What should i do now ? upgrade unwanted

Discussion in 'Wii - Hacking' started by Bakk15, Jun 7, 2009.

  1. Bakk15
    OP

    Bakk15 Member

    Newcomer
    13
    0
    Apr 18, 2009
    France
    hello.

    I was on 4.0 with wanikoko upgrade.
    All was fine, i have one Disc channel a upgrade title, but i did not care because my disc player is dead.
    But one of my kids did the upgrade.

    i have still HBC, but he can't read my SD card, so i have only bubbles .

    So, what should i do, i remember, my disc player is dead.

    regards, Bakk
     
  2. Gamemaster1379

    Gamemaster1379 GBAtemp Advanced Fan

    Member
    588
    82
    May 5, 2008
    United States
    United States
    What was upgraded exactly? Your system menu or your HBC?
    if it was your system menu, specify what it was prior to your kids updating it, and what it is now.

    If it was your HBC, it sounds like you were on 1.0.1, and were updated to 1.0.2. 1.0.2 had broken SDHC support, but it was fixed in 1.0.3

    I'm not sure what brand of card you're using though, so please specify this as well.
     
  3. pixelhub

    pixelhub Member

    Newcomer
    10
    0
    Aug 16, 2006
    United Kingdom
    Hi,

    i take it you didnt have bootmii installed with a nand backup?

    do you have preloader installed?

    HBC 1.0.2 and 1.03 have USB support, so if you have a usb drive you could launch your apps from there.
    you could also try WiiLoad which loads .dol/elf files over the network.

    http://www.wiibrew.org/wiki/Wiiload
     
  4. Bakk15
    OP

    Bakk15 Member

    Newcomer
    13
    0
    Apr 18, 2009
    France
    So, i was on 4.0 wanikoko.
    and now it seems i'm on 4.0e official

    I do not have anything installed except HBC ( i play game over usbloader )
    so no bootmii

    I did not update HBC so i think i'm on 1.0.1
    i have my usb hard drive disk with game on it, and other partition in fat.

    So what can i do. follow your link ? if yes, what should i load over network so make my wii on again ?

    thank you both
     
  5. Playgame38

    Playgame38 Advanced Member

    Newcomer
    75
    0
    Dec 7, 2008
    United States
    Earth
    Does bannerbomb work for you?
    If so you could run IOS 60 patcher and Waninkoko's 4.0 updater through bannerbomb.
     
  6. koji2009

    koji2009 GBAtemp Maniac

    Member
    1,193
    32
    Mar 13, 2009
    United States
    If you play games over USBloader you should still be able to play them... as far as I know, there aren't any updates that remove cIOS249... but then again, I haven't been paying attention much to the wii scene the last month or so.
     
  7. pixelhub

    pixelhub Member

    Newcomer
    10
    0
    Aug 16, 2006
    United Kingdom
    You could load installer.elf from HackMii Installer v0.2 over your network using wiiload or WiiTCPLoadGUI in to the HBC.

    From there you can install the latest HBC so you can load apps from your usb drive.
     
  8. Alexrose

    Alexrose Untitled

    Member
    783
    150
    Jan 20, 2009
    England
    You have to be kidding, Nintendo patched 249 a year ago.
     
  9. Bakk15
    OP

    Bakk15 Member

    Newcomer
    13
    0
    Apr 18, 2009
    France
    i don't know what happened, but HCB works again.
     
  10. tueidj

    tueidj I R Expert

    Member
    2,569
    820
    Jan 8, 2009
    They certainly did not, nintendo has never issued IOS249 in any form.