What order...

Discussion in 'Wii - Hacking' started by SpAM_CAN, Apr 10, 2009.

  1. SpAM_CAN
    OP

    SpAM_CAN GBAtemp Regular

    Member
    279
    0
    Apr 5, 2009
    UK
    So I downgraded to 3.2 so I could reinstall 4.0, but I am wondering what order I should do things in.

    At the mo I will do this:
    cIOS
    (Maybe SoftMii {I know its just patched together code but I want skins})
    Update to 4.0
    StartPatch 4.02
    Preloader 0.29
    cIOScorp 2
    Preloader 0.29 (again to fix SD loading)


    Is this correct? Can I install SoftMii while I am at it?
     
  2. Praxis

    Praxis GBAtemp Regular

    Member
    107
    3
    Mar 26, 2009
    United States
    You'll want to install cIOS rev9 and IOS60 before updating to 4.0.
     
  3. SpAM_CAN
    OP

    SpAM_CAN GBAtemp Regular

    Member
    279
    0
    Apr 5, 2009
    UK
    Oh yeah I know that, I was taking that as part of updating.
     
  4. FlatFrogger

    FlatFrogger GBAtemp Regular

    Member
    291
    0
    Apr 20, 2007
    I dont think you need both startpatch and preloader, they practically do the same thing.

    Which is better I don't know, i've been debating which one to use myself.
     
  5. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    SoftMii installed on 3.2 won't bring any advance at 4.0 to my knowledge. Also, if you want CIOS CORP running at 4.0 you need to install the original patches to your 3.2-System.
     
  6. SpAM_CAN
    OP

    SpAM_CAN GBAtemp Regular

    Member
    279
    0
    Apr 5, 2009
    UK
    I already installed cIOScorp in 4.0 and it worked fine.

    I think I will try the order I have there...

    @FlatFrogger: True, but StartPatch has recovery mode.
     
  7. MightyMouse

    MightyMouse GBAtemp Fan

    Member
    350
    0
    Apr 2, 2009
    AntiSoftMii
    you dont need SoftMii for themes, just use the cInstaller (aka SoftMii tweak)
     
  8. SpAM_CAN
    OP

    SpAM_CAN GBAtemp Regular

    Member
    279
    0
    Apr 5, 2009
    UK
    On 4.0?
     
  9. MightyMouse

    MightyMouse GBAtemp Fan

    Member
    350
    0
    Apr 2, 2009
    AntiSoftMii
    yes

    but make sure you get 4.0 themes

    i believe someone ported the WindowsXP theme to 4.0

    the rest will follow
     
  10. SpAM_CAN
    OP

    SpAM_CAN GBAtemp Regular

    Member
    279
    0
    Apr 5, 2009
    UK
    Cool!

    Oh and thanks for bearing me mentioning The Evil ShootMii [​IMG]
     
  11. MightyMouse

    MightyMouse GBAtemp Fan

    Member
    350
    0
    Apr 2, 2009
    AntiSoftMii
    hahah no probs
     
  12. SpAM_CAN
    OP

    SpAM_CAN GBAtemp Regular

    Member
    279
    0
    Apr 5, 2009
    UK
    Oh poop...
    [​IMG]

    Darn you cIOScorp! Lucky I have preloader and the "press Y" recovery menu.
     
  13. SpAM_CAN
    OP

    SpAM_CAN GBAtemp Regular

    Member
    279
    0
    Apr 5, 2009
    UK
    Fiiiiiixed!
     
  14. Ub3rSlug

    Ub3rSlug Member

    Newcomer
    35
    0
    Mar 4, 2007
    United States
    So what order did you use in the end? I'm curious about this myself.
     
  15. SpAM_CAN
    OP

    SpAM_CAN GBAtemp Regular

    Member
    279
    0
    Apr 5, 2009
    UK
    Oh I haven't... I will try again tomorrow [​IMG].

    But still, here is what I did to brick myself:
    cIOS 36 rev_9
    DVDx - 3.3 and under
    Update to 4.0 - via Waninkoko's Updater
    IOS30 installer (Tona's Shop Installer) - 1: No, 2: Yes, 3: Yes, 4: No)
    StartPatch 4.02 - Everything patched EXCEPT for "No health check"
    Preloader 0.29
    cIOScorp 2 - via Wad Manager 1.3 Channel
    BRICK! - Preloader works and so does StartPatch Y Recovery Option

    Here is the brick:
    [​IMG]
    http://i716.photobucket.com/albums/ww166/S...ns/DSC00072.jpg

    I did exactly the same thing before but using Nintendo's updater and cIOS_rev8 without StartPatch and DVDx and it worked fine.

    Could be a combo of StartPatch and cIOScorp, but to install cIOScorp I need Preloader which disables the StartPatch installer!

    What to do...?

    EDIT: To fix the brick I installed System Menu 3.2 using AnyRegion Changer.
     
  16. MightyMouse

    MightyMouse GBAtemp Fan

    Member
    350
    0
    Apr 2, 2009
    AntiSoftMii
    once you have updated with wanin's 4.0 and run the shop tool..

    you install preloader 0.29 without starpatch (you dont need it with preloader anyway)
    then you install corpcios and iso60HK (the hacked ios60)
    then you REINSTALL preloader 0.29

    preloader 0.29 applies its own patch to ISO60 so when you replace it with the hacked version you get this result

    just reinstall preloader and all is well, you can do this by booting into preloader and running the install again via the homebrew channel.
     
  17. FlatFrogger

    FlatFrogger GBAtemp Regular

    Member
    291
    0
    Apr 20, 2007
    True but so does preloader (hold reset when turning your wii on) you will need it to reinstall preloader after applying CIOSCORP.
     
  18. SpAM_CAN
    OP

    SpAM_CAN GBAtemp Regular

    Member
    279
    0
    Apr 5, 2009
    UK
    Okay, I guess I won't bother with StartPatch. But I wonder... why the brick?
     
  19. SpAM_CAN
    OP

    SpAM_CAN GBAtemp Regular

    Member
    279
    0
    Apr 5, 2009
    UK
    Damn! Bricked again... could be a broken cIOScorp... can someone tell me where I could get it?

    I didn't use StartPatch this time BTW, but still Preloader.