1. diowolf

    OP diowolf Advanced Member
    Newcomer

    Joined:
    Aug 25, 2015
    Messages:
    87
    Country:
    United States
    Do I really need it to play some games?
     
    Last edited by diowolf, Sep 3, 2018
  2. THEELEMENTKH

    THEELEMENTKH GBAtemp Advanced Maniac
    Member

    Joined:
    May 31, 2016
    Messages:
    1,838
    Country:
    Spain
    (I would remove the compatibility pack link)

    Yes, it's needed to play some games that require high firmware (eg: Persona 5 Dancing Star Night or Oceanhorn, that require 3.67) if your vita is on a low firmware (3.60 or 3.65)
     
    diowolf likes this.
  3. diowolf

    OP diowolf Advanced Member
    Newcomer

    Joined:
    Aug 25, 2015
    Messages:
    87
    Country:
    United States
    Ohhh okay...

    Do I really need it if I want to play Persona 4, Metal Gear Solid HD and other PSX games?

    My PS Vita on 3.68.
     
  4. SoulEater98

    SoulEater98 Advanced Member
    Newcomer

    Joined:
    Nov 6, 2010
    Messages:
    68
    Country:
    United States
    No, if your Vita is on firmware 3.68 you don't need to worry about compatibility packs.
     
    diowolf likes this.
  5. diowolf

    OP diowolf Advanced Member
    Newcomer

    Joined:
    Aug 25, 2015
    Messages:
    87
    Country:
    United States
    Awesome.

    When I get home from work I'll just remove the compack line from options.
     
  6. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    9,746
    Country:
    United States
    You should edit you Opening post asap, if you get reported you get in trouble.
     
  7. diowolf

    OP diowolf Advanced Member
    Newcomer

    Joined:
    Aug 25, 2015
    Messages:
    87
    Country:
    United States
    Is it okay now?
     
  8. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    9,746
    Country:
    United States
    Yea, that is alright now, for future remember don't post links that has to do with warez.
     
  9. diowolf

    OP diowolf Advanced Member
    Newcomer

    Joined:
    Aug 25, 2015
    Messages:
    87
    Country:
    United States
    Thanks. I didn't know.
     
    Hayato213 likes this.
  10. laz305

    laz305 GBAtemp Advanced Fan
    Member

    Joined:
    Jul 31, 2008
    Messages:
    558
    Country:
    United States
    How do I remove a compatibility patch?
     

    Attached Files:

  11. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    18,693
    Country:
    United States
    aren't those in the repatch folder on ux0?
     
  12. laz305

    laz305 GBAtemp Advanced Fan
    Member

    Joined:
    Jul 31, 2008
    Messages:
    558
    Country:
    United States
    If so I need those cuz that’s what’s translating the game from Jap to English language.
     
  13. Vinceherman

    Vinceherman GBAtemp Regular
    Member

    Joined:
    Feb 9, 2018
    Messages:
    297
    Country:
    United Kingdom
    repatch was originally designed to play mod packs; ie japanese only game with a comp pack containing english subs (you don't want to delete these from the repatch folder).

    Then compatibility packs came about allowing you to play games on higher firmware using repatch....

    Ref00d was then released which allows you to play higher firmware games without the need for repatch/compatibility packs

    So if you have the ref00d plugin installed you don't need the compatibillity packs (apart from jap-eng translations etc)
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - compatibility, support,