What have I missed?

Discussion in 'Wii - Hacking' started by FireFreek, Apr 17, 2009.

Apr 17, 2009

What have I missed? by FireFreek at 3:00 AM (921 Views / 0 Likes) 6 replies

  1. FireFreek
    OP

    Member FireFreek GBAtemp Regular

    Joined:
    Aug 11, 2008
    Messages:
    184
    Country:
    United States
    Last time I checked this place out, we had just figured out CIOSCORP and some people packed it into the RiskiiMod guide(Eventually SoftMii). I think i might have gone with the first SoftMii guide on my Wii. So essentially i've got the original CIOSCORP. Now what i'm hearing is that firmware 4.0 is the new 3.2? How exactly is this so and what do I need to keep up to date and be able to play burned wii discs(1:1) out of the disc loader? No need for USB or GC loading.
     
  2. ShaneC

    Newcomer ShaneC Advanced Member

    Joined:
    Jan 11, 2009
    Messages:
    55
    Country:
    United States
    I tried System Menu 4.0 but some of the other homebrew didn't like it (Preloader, specifically).

    A new Softmii is due out soon I believe, specifically coded to work with 4.0.

    If 3.2 is working for you so far, I'd stick with it until you either have a specific need to update or until the Homebrew support catches up a bit more.
     
  3. Satangel

    Member Satangel BEAST

    Joined:
    Nov 27, 2006
    Messages:
    10,255
    Location:
    Bruges, Belgium
    Country:
    Belgium
    Welcome back!

    If you don't update to 4.0, there's nothing you should know I think.
    If you have a modchip, you can still play 1:1 backups from the disc loader.
     
  4. Richy Freeway

    Member Richy Freeway GBAtemp Advanced Fan

    Joined:
    Oct 9, 2006
    Messages:
    776
    Country:
    United Kingdom
    Preloader works alright with 4.0. I've not had any issues with it.
     
  5. SpAM_CAN

    Member SpAM_CAN GBAtemp Regular

    Joined:
    Apr 5, 2009
    Messages:
    279
    Location:
    UK
    Country:
    United Kingdom
    Use the MiiWii main installer (cIOScorp 2) and CIOS60HK once on 4.0. Trust me, 4.0 rulez [​IMG]
     
  6. Apekop

    Member Apekop GBAtemp Regular

    Joined:
    Apr 9, 2009
    Messages:
    223
    Location:
    Location, location, location.
    Country:
    Netherlands
    thats preloader .29. Preloader .28 isnt compatible with 4.0
    Preloader .29 is only for 4.0 and is working nicely on my wii
     
  7. emboha

    Newcomer emboha Newbie

    Joined:
    Mar 22, 2009
    Messages:
    5
    Country:
    Belgium
    => .29 also runs fine on 3.2, no?
     

Share This Page