What flashcard.

Discussion in '3DS - Flashcards & Custom Firmwares' started by frostb1ten, Jun 2, 2016.

  1. frostb1ten
    OP

    frostb1ten Member

    Newcomer
    27
    6
    Jun 1, 2016
    United States
    You guys probably get this question asked every day. What flash card would you recamend?
    I have a old 3ds that SYSNAND accidentally got updated too 11.0.0.33. The only reason I want it is too play back ups with 3ds games.
     


  2. Kinqdra

    Kinqdra GBAtemp's Official T-shirt

    Member
    613
    117
    Aug 7, 2009
    Croatia
    I'd go for the Sky3DS+, though I'd wait a bit before purchasing it as there are rumors about new exploits working on 11.0.0.XX
     
  3. Ryccardo

    Ryccardo WiiUaboo

    Member
    3,216
    1,545
    Feb 13, 2015
    Italy
    Imola
    If you want to run legit .3ds on 11.0, the only option right now is Sky... but if you're buying stuff anyway, you could invest in a hardmod + exploitable game or previous generation Sky instead!

    Or wait for the next exploit...
     
  4. frostb1ten
    OP

    frostb1ten Member

    Newcomer
    27
    6
    Jun 1, 2016
    United States
    Yeah I was talking too hundshammer about hard modding my 3ds. Might go that method. But the flashcard may suit my needs a little more since when i get deployed I will have a single cart and no internet access .
     
  5. Kinqdra

    Kinqdra GBAtemp's Official T-shirt

    Member
    613
    117
    Aug 7, 2009
    Croatia
  6. frostb1ten
    OP

    frostb1ten Member

    Newcomer
    27
    6
    Jun 1, 2016
    United States
    I'll see if I can downgrade tomorrow with that new exploit being released. If so, should i still get a flash card that is supported in v9?
     
  7. Kinqdra

    Kinqdra GBAtemp's Official T-shirt

    Member
    613
    117
    Aug 7, 2009
    Croatia
    You mean a ds flashcard? Not sure what you mean by "supported in v9"...
     
  8. frostb1ten
    OP

    frostb1ten Member

    Newcomer
    27
    6
    Jun 1, 2016
    United States
    Sorry, on my phone. if I downgrade my 3ds from 11.0.0.33 too 9.2. Should i get a gateway flashcart or is that useless
     
  9. Kinqdra

    Kinqdra GBAtemp's Official T-shirt

    Member
    613
    117
    Aug 7, 2009
    Croatia
    Well if you get to downgrade it, I personally don't see much point in getting a gateway. The only thing you should be thinking about is (if the exploit turns out to be working) if you should be getting the original game used for the exploit or a flashcart to run the game on.
     
  10. nwhiteman42

    nwhiteman42 Advanced Member

    Newcomer
    85
    7
    Sep 5, 2015
    United States
    Michigan
    The downgrade exploit was patched on 11.0. Even if you have an exploit you can't downgrade without a hard mod.
     
  11. astronautlevel

    astronautlevel The Young Descendent of Tepes

    Member
    4,039
    4,980
    Jan 26, 2016
    United States
    That Nightly Site™
    For now :^)
     
    dubbz82 likes this.
  12. Pikm

    Pikm Thy Lord and Savior

    Member
    642
    274
    Jan 24, 2016
    United States
    Delaware
  13. dubbz82

    dubbz82 GBAtemp Advanced Maniac

    Member
    1,507
    814
    Feb 2, 2014
    United States
    At least for the moment. I'd guess that the minimum version will eventually be broken (although it might take some months for someone to work it out)
     
  14. astronautlevel

    astronautlevel The Young Descendent of Tepes

    Member
    4,039
    4,980
    Jan 26, 2016
    United States
    That Nightly Site™
    Maybe as of now it is :^)

    — Posts automatically merged - Please don't double post! —

    I highly doubt it will take months :)
     
  15. tjhooker73

    tjhooker73 GBAtemp Regular

    Member
    135
    38
    Aug 15, 2015
    United States
    You right. It could take years.
     
    gnmmarechal likes this.
  16. astronautlevel

    astronautlevel The Young Descendent of Tepes

    Member
    4,039
    4,980
    Jan 26, 2016
    United States
    That Nightly Site™
    Well, Nintendo screwed up the downgrade check by enforcing only some installation methods and not all.

    svcHax is workable on 11.0 if people are willing to put in a synchronization effort, but that may not be necessary.

    Also, not going to say any more than this but an exploit in process9 (what enforces the min versions) may not be too far off...
     
  17. frostb1ten
    OP

    frostb1ten Member

    Newcomer
    27
    6
    Jun 1, 2016
    United States
    my wife got me freaky forms deluxe. can i downgrade with that
     
  18. Kinqdra

    Kinqdra GBAtemp's Official T-shirt

    Member
    613
    117
    Aug 7, 2009
    Croatia
    Well if you hardmod it, yeah. Without the hardmod all you can do is access homebrew I think.
     
  19. frostb1ten
    OP

    frostb1ten Member

    Newcomer
    27
    6
    Jun 1, 2016
    United States
    Welp, since it can run homebrew, will i be able too boot into emunand and install CIA's? or CFW is needed? If not, I might just buy a flash cart.
     
  20. Kinqdra

    Kinqdra GBAtemp's Official T-shirt

    Member
    613
    117
    Aug 7, 2009
    Croatia
    I can't try it for myself so I'm really not sure, all I know is that no downgrade is possible yet.