Weird issue with Gamma Loader

Discussion in 'Wii - Hacking' started by h0ffman, Nov 17, 2008.

  1. h0ffman
    OP

    h0ffman Newbie

    Newcomer
    2
    Nov 10, 2008
    I've just installed Gamma loader on two separate Wii's, one running the very latest system software and one just before the October update. I've found that some games work on the older system Wii don't work on the Wii with the latest system software. Do I need to downgrade the other Wii to get better compatibility with the backup loader?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice