Wanting to use USB loader on LU64

Discussion in 'Wii - Backup Loaders' started by russelcrowebar, May 19, 2009.

  1. russelcrowebar
    OP

    russelcrowebar Member

    Newcomer
    10
    0
    Mar 29, 2009
    United States
    Here's my situation:

    HBC Installed with Twilight hack on wii 3.4u LU64 serial.
    DVD backup loader works just fine.

    However, I've noticed that on many of the USB loaders, you need an updated cIOS. However, the guide for the LU64 fix says not to install these. Is there a work around or maybe a loader that doesn't use a custom IOS?
     
  2. mikeyt1998

    mikeyt1998 YouTube Glitcher

    Member
    1,402
    65
    Aug 11, 2007
    Dalton-in-furness, north west
    oh my god.

    if you have dvd backup loader working you must have a cIOS installed.

    waninkoko released a cIOS JUST for the LU64 fix, so you should have that installed. just put a USB loader onto your SD cartd in X:\apps\USBLOADER\(boot.dol)

    where boot.dol is the usbloader boot.

    easy.