Wadmanager 1.3 not detecting USB HDD

Discussion in 'Wii - Emulation and Homebrew' started by maduin, Apr 11, 2009.

Apr 11, 2009
  1. maduin

    Member maduin GBAtemp Fan

    Jul 13, 2006
    United States
    I have one USB HDD with split in half with 2 partitions FAT32/WBFS, and neither Mplayer-CE or Wadmanager 1.3 can find the FAT32 partition. I've even tried the SDHC 1.3 build of wadmanager to no avail. Geexbox can find the FAT32 part just fine though, but that's probably because it's built ontop of Linux. I've tried to move the partitions around, making sure that FAT32 was the primary part, and it failed.

    Has anyone been able to get this to work? I'd love to be able to have all my wads on my HDD as opposed to using my SD card, as it would be convenient to just use my HDD when I want to transfer files as opposed to both my HDD and my SD card. And although I haven't tried it yet, I'm just assuming SNESGX wouldn't be able to find my HDD either, which would also be convenient to store all my roms on, since I only have a 2GB SD card and my HDD is 300GB.

    Any solutions available?

Share This Page