WAD manager

Discussion in 'Wii - Emulation and Homebrew' started by kiruyama, Oct 20, 2008.

Oct 20, 2008

WAD manager by kiruyama at 12:08 AM (1,158 Views / 0 Likes) 4 replies

  1. kiruyama
    OP

    Newcomer kiruyama Advanced Member

    Joined:
    Dec 29, 2006
    Messages:
    72
    Country:
    United States
    I tried installing the Sin and Punishment wad with Waninkoko's Wad manager and wad installer, both give me the same error while installing part #5, error: ret = -1022

    Do I need to have a CIOS installed or something to make it work? All I have on my Wii is the Homebrew Channel and DVDX
     
  2. Mii

    Newcomer Mii Newbie

    Joined:
    Sep 30, 2008
    Messages:
    6
    Country:
    United Kingdom
    Have you tried other WAD files?

    Although I have had no problems myself with WAD files, you dont need to install a CIOS to my knowledge (I havent, I've only got dvdx installed as well!)

    As for the error, I have no idea what the problem is, have you tried verifying the region, block requirement etc. using that WAD ID program - link: http://rapidshare.com/files/157078773/WadID_English.zip

    btw, you dont need to use both the WAD installer and WAD Manager, they do the same thing, except the Manager can uninstall as well so you might as well just use that.

    Hope that helps!
    Mii
     
  3. Midna

    Banned Midna Banned

    Joined:
    Apr 13, 2008
    Messages:
    3,336
    Country:
    Albania
    You updated to 3.3, didn't you. You're screwed. WADs will not work for you, neither will downgrading, or anything that involves changing the system menu. You can't even install cIOS as it is.
     
  4. gosp

    Member gosp GBAtemp Regular

    Joined:
    Jun 29, 2008
    Messages:
    216
    Country:
    Italy
    For me, it just meant that a 1 turned into a 0 somewhere. I formatted the card, redownloaded and it worked.

    But that was with a different wad (PaperMario) from a torrent.
     
  5. ComplicatioN

    Member ComplicatioN Broken Barriers

    Joined:
    Aug 23, 2008
    Messages:
    844
    Location:
    Thousand Sunny
    Country:
    Australia
    if u went to the wii shop or upgraded nintendo blocked it
     

Share This Page