Wad Manager freeze upon selecting "ios249"

Discussion in 'Wii - Hacking' started by aaronson2012, Jun 7, 2010.

  1. aaronson2012
    OP

    aaronson2012 Newbie

    Newcomer
    9
    0
    Jun 7, 2010
    United States
    I am very much a noob when it comes to this so be easy on me lol

    I recently installed 2 cIOS "things" in an effort to make "USB Loader GX" work correctly. The two cIOS's were: "cIOS36rev10" and "cIOS38rev14"

    Once i was done with that, I tried to boot up USB Loader GX and it froze on a black screen.

    So, I said to myself, "okay lets try another backup loader"

    I then downloaded SD/USB Loader in wad form... when i went to install the wad with wad manager 1.5, after selecting ios249, my wii froze

    I thin tried ios36, but i got a "ret=2011" error

    So, it is now impossible for me to install any wad... so do i need to uninstall cIOS36 and cIOS38 to be able to use wad manager again?


    P.S. Im also sorry if any of the above choices i made were stupid as i clearly have no idea what im doing...

    P.S.S. System menu version: 4.2u
     
  2. Riley

    Riley GBAtemp Maniac

    Member
    1,123
    3
    Mar 9, 2009
    Canada
    BC Canada
    email simplisticmod@gmail.com and download modify.zip.

    install
    cios249
    cios250
    cios 222
    cios 223
    cios 224
    They are all in the wad folder. Use MMM instead of wad manager 1.5.
     
  3. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,462
    3,824
    Jun 9, 2007
    Are you sure the CIOSes installed correctly? A freeze involving 249 and wad manager usually means you didn't delete the IOS stub in slot 249 before trying to install a CIOS there. Check with DOP-Mii to make sure the version of IOS 249 is NOT 65280. If it is, you'll have to uninstall it, and then reinstall the CIOS.
     
  4. aaronson2012
    OP

    aaronson2012 Newbie

    Newcomer
    9
    0
    Jun 7, 2010
    United States
    Oh god... im so confused lol

    DOP-Mii freezes when i do "SysCheck" to check my ios's
     
  5. aaronson2012
    OP

    aaronson2012 Newbie

    Newcomer
    9
    0
    Jun 7, 2010
    United States
    I... dont really know what your telling me to do, are you saing to e-mail simplisticmod@gmail.com asking for this "modify.zip"?
     
  6. aaronson2012
    OP

    aaronson2012 Newbie

    Newcomer
    9
    0
    Jun 7, 2010
    United States
    someone please help...
     
  7. bjorno

    bjorno GBAtemp Fan

    Member
    428
    1
    Sep 13, 2009
    Netherlands
    Okay, this is like my friends case.
    1st use trucha bug restorer (there are plenty of guides out there) to set up the ios 36.
    then use dop mii and use ios 36, and go to ios bc mios, and delete those stubs.

    MMM didnt work for my friend.. so i recommend you to use DOP-MII.

    After you deleted those stubs, CIOS will install.
     
  8. chop

    chop GBAtemp Fan

    Member
    487
    20
    Apr 14, 2010
    Pontefract
    Try 250
     
  9. aaronson2012
    OP

    aaronson2012 Newbie

    Newcomer
    9
    0
    Jun 7, 2010
    United States
    Haha, i figured that out last night.

    I do have one more question though...

    How come USB Loader GX freezes upon startup and SD/USB Loader makes the game crash upon startup and i get a "Error has occured, consult wii operations manual"

    The only thing that works thus far is NeoGamma R8 RC3...
     
  10. bjorno

    bjorno GBAtemp Fan

    Member
    428
    1
    Sep 13, 2009
    Netherlands
    Try FAT 32. That works perfectly.
     
  11. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    cIOSrev10 doesn't work on "newer" Wiis, use rev14, 17 or 19(yes only one of those 3). I suggest to use Trucha Bug Restorer to get a fully patched IOS36 as IOS236 and then use that in the cIOS installer. Having this IOS236 has the following advantages over other options:
    - It won't be overwritten by any system menu(unitl now, which means up to 4.2)
    - If your cIOS is not WAD Manager compatible, like some of the cIOSrev19s, then you can use IOS236 to install and deinstall stuff
    - It has a downgrade patch, so you can easily jump from cIOSrev19 to 17 if you want to
     
  12. linuxares

    linuxares GBAtemp Addict

    Member
    2,697
    870
    Aug 5, 2007
    Awesome! I will do this on my wii when I get home. Just for safety [​IMG]