WAD Manager 4.0

Discussion in 'Wii - Hacking' started by chaseincats, Mar 31, 2009.

  1. chaseincats
    OP

    chaseincats GBAtemp Advanced Fan

    Member
    524
    1
    Nov 16, 2006
    United States
    which version of wad manager is compatible with system menu 4.0?

    -chaseincats
     
  2. SwitchNOW

    SwitchNOW GBAtemp Fan

    Member
    345
    28
    Feb 11, 2009
    Italy
    Wad manager 1.3 compatibile [​IMG].
     
  3. ndstuff

    ndstuff GBAtemp Regular

    Member
    156
    15
    May 21, 2006
    Poland
    oo RLY? when i tried to install about 10 wads evry has got
    >> Installing ticket... ERROR!
    (ret = -2011)
    I dont know what to do [​IMG]?
    I have few original channels but in poland they are expensive in poland [​IMG]
    Sorry for my bad english [​IMG]
     
  4. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    All versions of WAD Manager are compatible with the 4.0 system menu. Installing correctly signed wads would work without problems(i think), but nobody can test it, because there aren't any correctly signed wads except the IOS. And the IOS are already installed.

    What you want is being able to install trucha signed WADs, and that's possible in 4.0 with all WAD Manager versions too. You only need an IOS with trucha bug, like the cIOS.

    PS: The unsoftmoaddable Wiis have a different issue, but even on them with 3.4 system menu the installation of IOS16 works without problems
     
  5. xDlmaoxD

    xDlmaoxD GBAtemp Fan

    Member
    362
    0
    Jan 12, 2009
    United States

    Depends, did you update using the official Nintendo Update?

    I had 3.3 U, then install HBC, CIos, DVDx, Wad Manager, etc.
    The used waninkokos updater to 4.0 and all my apps still work.
    I have the latest wad manager channel install and wad manager app in the HBC.
    If you didn't have wad manager before updating to 4,0 if you used the official update then it might no be possible.
    Haven't tested it but i install wads using wad manager on 4.0
     
  6. Juanmatron

    Juanmatron Slater Color

    Member
    1,667
    1
    Aug 5, 2008
    SEGA's World
    You can use any version of the wad manager if you installed cIOS rev 7 or 8 before if you installed the 4.0
     
  7. ndstuff

    ndstuff GBAtemp Regular

    Member
    156
    15
    May 21, 2006
    Poland
    But i havnt got that cIOS
     
  8. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    No trucha IOS == no installing of trucha signed WADs. For now, keep an eye on news, but don't expect a solution for this too soon.

    If you only have nintendo IOS, there's no way for you now. If you have any other IOS, tell me the IOS slot and i compile a WAD Manager for that slot for you.
     
  9. ndstuff

    ndstuff GBAtemp Regular

    Member
    156
    15
    May 21, 2006
    Poland
    i have dvdx but i dont know is this good?
     
  10. Arakon

    Arakon GBAtemp Fan

    Member
    312
    3
    Apr 24, 2008
    Gambia, The
    I'm stuck on 4.0 without cios 249 too. I got IOS254 and 255, are these by nintendo or remains from a hacked IOS that was previously installed?
    I got HBC installed, btw.
     
  11. xDlmaoxD

    xDlmaoxD GBAtemp Fan

    Member
    362
    0
    Jan 12, 2009
    United States
    If you don't have Cios on 4.0 then its useless you gotta wait for an exploit.
    Also you need at least the HBC Install. If you don't have the HBC then you have to wait for a new hack or exploit.
     
  12. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    Hmm, your IOS254 is nintendo's patchMii blocker. But maybe IOS255 is a cIOS. Wait until a WAD Manager is released that allows you to select which IOS to use, and then try IOS255 with it.