WAD Manager 1.7 USB Problem

Discussion in 'Wii - Emulation and Homebrew' started by techboywii, Jul 7, 2011.

Jul 7, 2011

WAD Manager 1.7 USB Problem by techboywii at 7:58 PM (4,285 Views / 0 Likes) 5 replies

  1. techboywii
    OP

    Newcomer techboywii Member

    Joined:
    May 7, 2011
    Messages:
    15
    Country:
    Mexico
    So, i try to use WAD Manager with my SD and it works fine. But when i try to use my USB Drive it gives me
    this error when mounting USB Mass Storage Device:
    Mounting device, please wait... ERROR! (ret = -1)
    and if i try to mount USB 2.0 Mass Storage Device it gives me the same error, but instead of (ret = -1) it gives me (ret = -2) i am using WAD Manager with IOS249, and im in 4.3U.
    Can someone help me please?
     
  2. XAlexBlitz209X

    Member XAlexBlitz209X GBAtemp Regular

    Joined:
    Mar 12, 2011
    Messages:
    156
    Country:
    United States
    Have You Tried Using Both USB Ports On The Wii?
     
  3. techboywii
    OP

    Newcomer techboywii Member

    Joined:
    May 7, 2011
    Messages:
    15
    Country:
    Mexico
    yes, i have, my drive is formatted as FAT32.
     
  4. XAlexBlitz209X

    Member XAlexBlitz209X GBAtemp Regular

    Joined:
    Mar 12, 2011
    Messages:
    156
    Country:
    United States
    I've Never Tried Fat32 In Fact,I've Always Used Basic FAT
     
  5. techboywii
    OP

    Newcomer techboywii Member

    Joined:
    May 7, 2011
    Messages:
    15
    Country:
    Mexico
    i tried it with a FAT drive i have laying around, but it still gives me error.
     
  6. skarthebloodchild

    Member skarthebloodchild Keep It Old School

    Joined:
    Jan 13, 2004
    Messages:
    2,215
    Location:
    Greece
    Country:
    Greece
    use IOS236 or d2x 249 to install wads and it will see your usb drive.
     

Share This Page