wad manager 1.7 ret = -2011 error

Discussion in 'Wii - Hardware, Devices and Utilities' started by discuss99, Feb 8, 2012.

Feb 8, 2012
  1. discuss99
    OP

    Newcomer discuss99 Newbie

    Joined:
    Aug 19, 2010
    Messages:
    6
    Country:
    Australia
    wad manager 1.7, if use base 56 or 57 to install wad, always return error ( ret = -2011 ),

    but if use some other ios as base, no error at all.

    Is there any cios must need to use ios56 or 57 as base?or if I can always ignore this 2 ios?

    currently my wii can play backup thru DVD or usb, don;t have any issues except
    my Mighy channels not able to play wiiware(black screen when init games).

    Do I really need to fix the -2011 issue for base 56 and 57?
     
  2. StupidGamer1

    Member StupidGamer1 GBAtemp Regular

    Joined:
    Jun 30, 2010
    Messages:
    179
    Country:
    United States
    usually (from what I experienced) -2011 means low memory but I could dead wrong.
     
  3. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    use YAWMM (on googlecode) instead, WM1.7 is outdated in comparison
     
  4. Coto

    Member Coto GBAtemp Addict

    Joined:
    Jun 4, 2010
    Messages:
    2,278
    Country:
    Chile
    -2011 may be targte IOS access privileges aren't enough. Use cIOS236 installer to install a fully access IOS36 on slot 236, then run wad manager and make sure it uses IOS236
     
  5. akari212

    Member akari212 GBAtemp Regular

    Joined:
    Dec 21, 2010
    Messages:
    214
    Location:
    Tokyo
    Country:
    Japan
    either, use IOS236 or d2x 249 to install wads
     

Share This Page