WAD Manager 1.4 Error -1022?

Discussion in 'Wii - Hacking' started by G2K, Jun 2, 2009.

Jun 2, 2009

WAD Manager 1.4 Error -1022? by G2K at 10:54 PM (3,220 Views / 0 Likes) 3 replies

  1. G2K
    OP

    Member G2K GBAtemp Regular

    Joined:
    Mar 23, 2009
    Messages:
    258
    Location:
    Cambridge, Onatrio
    Country:
    Canada
    I've been installing a few wads today, and I have 2 more left. Every time I try either of these, I'm getting an Error -1022. I thought maybe I was running out of blocks, but I still have near 1000, and there's no way the wads are that big. I'm 90% sure they aren't bad files either. What does the error mean?
     
  2. forg0tmypen

    Newcomer forg0tmypen Newbie

    Joined:
    Apr 21, 2009
    Messages:
    4
    Country:
    United States
    I believe I got this error as well using a Kingston 4GB SDHC card. When I switched to a different card (Transcend SDHC 16GB) all was well. Try using a different card and obviously make sure that WAD Manager is installed in the right place on your sd(hc) card with a wad folder in the root.
     
  3. manias

    Member manias GBAtemp Maniac

    Joined:
    Aug 7, 2007
    Messages:
    1,258
    Country:
    Netherlands
    some wads just don't work, they get that ret error.. if you can install other wads just fine, those are just bad
     
  4. mydarxide

    Newcomer mydarxide Advanced Member

    Joined:
    Sep 29, 2008
    Messages:
    59
    Country:
    United States
    backup the contents of your SD card

    Reformat your SD card

    Copy files back to SD card

    copy the WAD thats giving you probs from its source again (maybe it was a bad copy the first time)

    itry to install again

    it worked for me
     

Share This Page