Wad installing ret = -2011

Discussion in 'Wii - Hacking' started by Dannyy, Nov 15, 2008.

  1. Dannyy
    OP

    Dannyy Newbie

    Newcomer
    7
    0
    Nov 15, 2008
    Netherlands
    Hello everyone [​IMG]

    I will installing BackupChannel 0.3.wad with the wad manager 1.3 when i choose BackupChannel 0.3.wad

    He says:

    Installing ticket...... ERROR! (ret = -2011)

    I can found on this forum to fix this error anyone knows about this error?
     
  2. nicksasa

    nicksasa GBAtemp Maniac

    Member
    1,410
    0
    Oct 25, 2008
    Belgium
    what verison of system menu do you have ?
     
  3. Beatchu

    Beatchu GBAtemp Fan

    Member
    347
    1
    Oct 27, 2008
    UK
    Sounds like Oct 23rd update. Correct me if i'm wrong
     
  4. falcomainer

    falcomainer Advanced Member

    Newcomer
    94
    0
    Oct 30, 2008
    United States
    United Kingdom
    this error means you have updated you wii to 3.3v2, you have updated your wii via nintendo and this has blocked you installing any wads, you need to find a topic that shows you how to downgrade your wii, i updated like you and had to downgrade, it works btw

    Posts merged

    nope you absouloutly right
     
  5. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,527
    361
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    i think i got that error when my wii was out of memory(blocks) and i'm at 3.2U(never did the oct. 23rd update)

    EDIT: nevermind it was error! (ret= 1010) when the wii memory is full
     
  6. Dannyy
    OP

    Dannyy Newbie

    Newcomer
    7
    0
    Nov 15, 2008
    Netherlands
    Yes i have updated yesterday but i'm stupid [​IMG] I will try now to downgrade.
     
  7. falcomainer

    falcomainer Advanced Member

    Newcomer
    94
    0
    Oct 30, 2008
    United States
    United Kingdom
    im sorry i dont have time to explain, i have al the nescercery files, if you have aim, msn or icq, msn preffered, leave your e-mail or whatever with me and i will send you the files and take you through if i get the time,
     
  8. falcomainer

    falcomainer Advanced Member

    Newcomer
    94
    0
    Oct 30, 2008
    United States
    United Kingdom
    ok i will get to you asap
     
  9. Dannyy
    OP

    Dannyy Newbie

    Newcomer
    7
    0
    Nov 15, 2008
    Netherlands
    I have found some downgrade wads but i get the same errors i hate it [​IMG]

    Edit: It's fixed by falcomainer Thanks falcomainer [​IMG]
     
  10. Deathlock

    Deathlock Newbie

    Newcomer
    1
    0
    Dec 20, 2008
    United States
    Would be nice for you to post how.
     
  11. inasne

    inasne Member

    Newcomer
    10
    0
    Mar 13, 2009
    United States
    so what did you do? im having the same problem and so far everything iv tryed just end up failing..
    i dont know what to do, i have installed a ios55 so because it was needed to play onslaught, could that have something to do with it?