Wad Installer 2.1 Doesn't work after CIOS install

Discussion in 'Wii - Hacking' started by applez, Oct 27, 2008.

Oct 27, 2008
  1. applez
    OP

    Newcomer applez Newbie

    Joined:
    Oct 27, 2008
    Messages:
    6
    Country:
    United Kingdom
    I recently updated my CIOS (i think to ver. 249) to get wiigator's 0.3beta backup loader working.

    When I go onto the homebrew channel it says IOS36 in the top right when I go to the menu.

    What have I done to stop the wad installer working? How can I get it back?

    Many thanks!
     
  2. CasperH

    CasperH Newbie

    What is the problem/error? [​IMG]
     
  3. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    What is the executable elf or dol?
    make sure you get or convert the elf to a dol [​IMG]
     
  4. applez
    OP

    Newcomer applez Newbie

    Joined:
    Oct 27, 2008
    Messages:
    6
    Country:
    United Kingdom
    It's a boot.elf , That I know of I've not used the installer with a dol in it.

    When I go onto the homebrew channel I select wad installer 2.1 and I get a page

    There's a red cross icon at the top. It says Error

    Then the main body text reads

    "This is not a valid Wii application"

    Thanks.
     
  5. CasperH

    CasperH Newbie

    I guess you didn't read the update changelog?
    Anyway elf's don't work directly with beta 9. You can convert it to an dol if you want;-)
     
  6. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    Can you read? Thats why Readme's are there to tell you what to do or what's new...
    Simple, go and download wad manager 1.21 as that will work as its the newest one and its a .dol
     
  7. applez
    OP

    Newcomer applez Newbie

    Joined:
    Oct 27, 2008
    Messages:
    6
    Country:
    United Kingdom
    Apologies, I was in a panic because I thought I'd irreparably damaged something so didn't take the time to read through - sorry about that

    Your help is very much appreciated.
     
  8. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    No problem, it's just annoying to people that they obviously don't read Readme files. (then they go and question it)
    There's been allot more people in the same situation and boat as yourself, they PANIC to [​IMG] hehe
     

Share This Page