VLC audio compression

Discussion in 'Computer Games and General Discussion' started by luckwii, Jun 26, 2010.

  1. luckwii
    OP

    luckwii GBAtemp Fan

    Member
    388
    10
    Apr 30, 2010
    United States
    I am trying to research if there is, or how to use audio compression in VLC media player. I found their website, yet my browser says it has an invalid certificate. Does anyone know what plugin to download, or how to compress the audio via the settings? What I am trying to accomplish is to limit the loud scenes in movies so that I can watch movies and hear the talking scenes without blowing up my speakers on a loud scene. Anyone got this to work?
     
  2. George Dawes

    George Dawes Wanker

    Member
    688
    0
    Nov 11, 2009
    Chad
    your wife's corpus uteri
    You need to enable Dynamic Range Compression in Prefs>Input / Codecs>Audio Codecs.

    I think it is enabled by default for ac3 and dts audio.
     
  3. luckwii
    OP

    luckwii GBAtemp Fan

    Member
    388
    10
    Apr 30, 2010
    United States
    I went through the Prefs>Input / Codecs>Audio Codecs and did not see an option for dynamic range compression. Were you able to locate the checkbox?

    I have the latest VLC. If compression is enabled by default, is there a way to adjust range? It would be nice to cut some of the peak volume down more. Right now I have the TV remote by my side in order to watch movies late night.
     
  4. George Dawes

    George Dawes Wanker

    Member
    688
    0
    Nov 11, 2009
    Chad
    your wife's corpus uteri
    I can locate the checkbox, yeah - you need to make sure all/advanced options are showing (little box on the bottom left to select all/simple).

    There doesn't seem to be a way to adjust the range, sorry. :/

    There is a volume normalizer, but the sound quality won't be brilliant, if it even works to cut the dynamic range.
     
  5. luckwii
    OP

    luckwii GBAtemp Fan

    Member
    388
    10
    Apr 30, 2010
    United States
    I must be missing a plugin or something. I can't find the enable box.