Very strange bug?

Discussion in '3DS - Console, Accessories and Hardware' started by ketal, Sep 27, 2015.

  1. ketal
    OP

    ketal aiueo

    Member
    744
    569
    Aug 20, 2015
    Italy
    So, today a friend gave me her 3ds so that I could create an emunand & install rxTools on it, but..
    The System Settings say the 3DS' firmware is 4.1.0.8E, but the home-menu looks like a 9.x one, and since it supports themes and shuffle, it's probably 9.5. Now, being it 9.2+, the browser exploit doesn't work, so I couldn't launch Gateway from there. I tried with the MSET exploit but nothing happens. I have tried using Ninjhax 1.1b creating a QR code for the firmware that is written in the system settings, 4.1.0.8E, but it crashes to the homescreen. Already tried formatting the console, same issue. I noticed that in the software management [probably for DSiWare, I don't remember atm] there is an app with a black icon and no name, that occupies more less 35 blocks. She bough this 3DS used and I've never seen this whole thing before. Any ideas?
     
  2. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,092
    Dec 11, 2014
    Portugal
    That's not a bug. That's a partial update.
    If most of the files got updated already, you probably won't be able to do anything with it anymore since the exploits won't work.

    But wait until more people reply, I might be wrong about the possibilities left in this situation.