Version

Discussion in '3DS - Flashcards & Custom Firmwares' started by rickycoe123, Sep 20, 2015.

  1. rickycoe123
    OP

    rickycoe123 GBAtemp Fan

    Member
    389
    29
    Jun 23, 2014
  2. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,753
    3,034
    Oct 26, 2014
    Tuvalu
    if you pay those prices to that store they really saw you coming lol, rip off. but they will come with under 9.2 along with all old 3ds's and xl's
     
  3. rickycoe123
    OP

    rickycoe123 GBAtemp Fan

    Member
    389
    29
    Jun 23, 2014
    Being bought as a gift for me from there. Which is why I asked. Any reason why they would be shipped on 9.2? What about the N3DS XL Black/Blue they have for sale. They are also that price due to coming with the game.
     
  4. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    They were launched in June, so most likely > 9.2.

    We're talknig about n3ds here.
     
  5. powersaver

    powersaver GBAtemp Regular

    Member
    297
    31
    Mar 15, 2015
    United States
    Hi, I'm also about to get a New Nintendo 3DS (N3DS) and I don't know the FW version # and was wondering about the CFW status.

    I read Cakes CFW is the best for N3DS, is this still true?

    Which, if any, N3DS FWs can be downgraded to 9.2?

    Which, if any, N3DS FWs can have MSET downgraded?

    Which, if any, N3DS FWs support emuNAND?

    If I downgrade System Settings/MSET on a FW above 9.2, can I only install games on sysNAND?

    I will wait rather than return if no options are available.

    Also, I didn't want to start a new thread, pointers appreciated.

    Thx!
     
  6. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,093
    Dec 11, 2014
    Portugal
    Check the black letters above.
     
  7. powersaver

    powersaver GBAtemp Regular

    Member
    297
    31
    Mar 15, 2015
    United States
    Thx, I thought there were options for N3DS users above 9.2, but it looks like there aren't. Seems like I will have to wait for a downgrade or new options.
     
  8. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,753
    3,034
    Oct 26, 2014
    Tuvalu
    his links in his original post at for old XL's so i gathered he was asking about the old XL's? would make sense wouldnt it?
     
  9. powersaver

    powersaver GBAtemp Regular

    Member
    297
    31
    Mar 15, 2015
    United States
    Hi, can 9.8.0.25U N3DS downgrade MSET with new broweserhaxx ? Thx.
     
  10. zoogie

    zoogie simple pimp tool

    Member
    6,328
    7,997
    Nov 30, 2014
    United States
    Hi. No it can't.
     
  11. powersaver

    powersaver GBAtemp Regular

    Member
    297
    31
    Mar 15, 2015
    United States
    Why? The new broswerhaxx works with 9.8.0.25U N3DS.
     
  12. zoogie

    zoogie simple pimp tool

    Member
    6,328
    7,997
    Nov 30, 2014
    United States
    Browserhax is a low-privilege exploit that doesn't allow cia installation. You need an arm11 or arm9 kernel exploit to do this.
     
    lemanuel likes this.
  13. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,033
    1,816
    Dec 1, 2002
    Check the links again doofus, they're both for new3DSes.
     
    rickycoe123 likes this.
  14. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,753
    3,034
    Oct 26, 2014
    Tuvalu
    are you sure?
     
  15. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    1,374
    503
    Jun 3, 2014
    The fuckin' Blue Mountains brah
    Yes. They quite clearly are.
     
    Zidapi and rickycoe123 like this.