vc games on 3.2

Discussion in 'Wii - Hacking' started by starstremr, Jun 17, 2009.

  1. starstremr
    OP

    starstremr GBAtemp Fan

    Member
    379
    0
    Nov 15, 2007
    United States
    Can you run vc and wii ware off of the sd in 3.2? is there any way or do you have to be 4.0?
     
  2. jargus

    jargus GBAtemp Advanced Fan

    Member
    544
    17
    Apr 11, 2007
    United States
    As long as you have the IOS the game runs on, yes.
     
  3. ph15h

    ph15h Member

    Newcomer
    22
    0
    Nov 22, 2008
    United States
    310
    No, you cannot run VC games off the SD card in 3.2. I don't think anybody has been able to emulate that function yet.
     
  4. supermodchips

    supermodchips GBAtemp Regular

    Member
    291
    0
    May 24, 2009
    Just follow the ultimate 4.0 guide and there will be no loss in functionality between 3.2 and 4.0.