vc game video issue

Discussion in 'Wii - Hacking' started by dopelogic, May 1, 2009.

May 1, 2009

vc game video issue by dopelogic at 11:23 PM (443 Views / 0 Likes) 3 replies

  1. dopelogic
    OP

    Newcomer dopelogic Member

    Joined:
    Mar 15, 2009
    Messages:
    15
    Country:
    United States
    Hi all, sorry if this has been covered before or not but I was unable to find an answer.

    I'm having an issue with some VC titles I try to install. Most work fine but about 30% have video playback issues. The audio works correctly but the vid picture flashes on and off.

    I've made sure the wads are ntscu (like my wii), wii connection is through composite cables, settings are 480 standard, widescreen mode, sys menu 3.2u with all the appropriate ios/cios's installed (to the best of my knowledge). I have even tried pal versions of the same games patched with wwpatcher and generic wiipatcher.

    I'd love to get these games working as i dont have room to hook up all my older systems to the same tv just to mplay them again, if anyone has any tips please let me know. Thanks
     
  2. wiiman123

    Member wiiman123 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2009
    Messages:
    938
    Country:
    New Zealand
    ........................
     
  3. dopelogic
    OP

    Newcomer dopelogic Member

    Joined:
    Mar 15, 2009
    Messages:
    15
    Country:
    United States
    original ntsc releases i believe
     
  4. wiiman123

    Member wiiman123 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2009
    Messages:
    938
    Country:
    New Zealand
    .............................
     

Share This Page