1. Magil

    OP Magil Member
    Newcomer

    Joined:
    Feb 13, 2008
    Messages:
    44
    Country:
    United States
    After it downloaded and installed the latest update, every time I try to access the channel it will go to that "loading" screen and then black out and give me a code dump...I assumed it might be a glitch with the channel itself, so I went to boot it from my homebrew channel instead but I got the same problem...

    Any ideas?
     
  2. wiimanofthenorth

    wiimanofthenorth GBAtemp Regular
    Member

    Joined:
    Jan 18, 2011
    Messages:
    292
    Country:
    What version have you got? I believe I've got 2.2.4 and it works fine on mine.
     
  3. Taleweaver

    Taleweaver Storywriter
    Member

    Joined:
    Dec 23, 2009
    Messages:
    7,412
    Country:
    Belgium
    2.2.4 is the latest version as of now. I don't know what version you had before, Magil, but at a certain point, Tantric started relying on IOS58 for his emulators. This comes with 4.3, but if you don't already have it, you can install it by following this link.
     
  4. LinkFan16

    LinkFan16 I link them all
    Member

    Joined:
    Mar 15, 2009
    Messages:
    417
    Country:
    Germany
    check your emulator files on your sd card / hard drive, maybe the update failed somehow and the boot.dol is corrupted, had the same issue while updating configurable usb loader. The boot.dol file had a size of 0kb, so I replaced it with a fresh one and voila, everything worked fine again.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - working, update,