V4.5.0-10 Patch for R4i Gold 3DS

Discussion in '3DS - Console, Accessories and Hardware' started by dreampeppers99, Dec 13, 2012.

  1. dreampeppers99
    OP

    dreampeppers99 GBAtemp Regular

    Member
    121
    5
    Jul 21, 2010
    Brazil
    The DSi V1.45&3DS V4.5.0-10 Patch for R4i Gold 3DS is released now! (for R4i gold 3DS card only)(Dec.13,2012)

    I think this is applicable only for (C Version). =/

    http://r4ids.cn/news.htm
     
  2. dreampeppers99
    OP

    dreampeppers99 GBAtemp Regular

    Member
    121
    5
    Jul 21, 2010
    Brazil
    I thought it was possible to do that update from my own 3ds XL but it seems that it needs a NDSi or NDSL =( when I tried to run the patches it loads but then I try to press A key and it shows "Fail" for card check . =/
     
  3. LurkerA

    LurkerA ㊣New3DS

    Member
    291
    68
    Apr 8, 2010
    United States
    You might need a DSL to run that patch first, then following the instructions in readme.txt
     
    dreampeppers99 likes this.
  4. dreampeppers99
    OP

    dreampeppers99 GBAtemp Regular

    Member
    121
    5
    Jul 21, 2010
    Brazil
    I don't have it, this is sad =/ !

    Thank you for the info
     
  5. jefffisher

    jefffisher GBAtemp Maniac

    Member
    1,438
    274
    Dec 17, 2006
    United States
    turns out that is not the case it failed for me in both my 3ds and my original launch day ds phat.
     
  6. chin261

    chin261 GBAtemp Regular

    Member
    121
    34
    Nov 24, 2005
    Senegal
    The patch work only on the "deep labyrinth" batch stock cart. Metroid Prime Hunters n Kirby: Squeak Squad batch stock cart will lead to a "soft brick". :(
     
  7. giabao8811

    giabao8811 Member

    Newcomer
    30
    6
    Nov 13, 2009
    i have both ds lite and dsi. using ds lite to update C Version is fail while check card. I try in DSi fail too. This update file is fail or my (C Version) card is fake?
     
  8. dreampeppers99
    OP

    dreampeppers99 GBAtemp Regular

    Member
    121
    5
    Jul 21, 2010
    Brazil
    I also have the same C version damm I was so happy about the news... =/
     
  9. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,113
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    They have two revisions that are called "C", which is causing the confusion.

    EDIT: Looks like it's been fixed, according to recent posts.
     
  10. chin261

    chin261 GBAtemp Regular

    Member
    121
    34
    Nov 24, 2005
    Senegal
    Re download the patch file. They fixed the bug~ Tested n working well :)
     
  11. Pluupy

    Pluupy Woof!

    Member
    973
    720
    Sep 13, 2009
    United States
    I'm about to return my R4i 3DS Gold back to the store cause of how I need another DS to update it. Already made the RMA. Was gonna buy a DS Two instead. FML, this updates comes out. Do I still return the R4i and get a DSTwo?
     
    dreampeppers99 likes this.
  12. dreampeppers99
    OP

    dreampeppers99 GBAtemp Regular

    Member
    121
    5
    Jul 21, 2010
    Brazil
    Same here for me, I don't have a spare NDSi or l for this, and I would like to know if DS Two needs that too?

    is it always required to have an extra NDS for that?
     
  13. gamer765

    gamer765 GBAtemp Regular

    Member
    182
    110
    Nov 13, 2012
    United States
    Update worked for me, but I get a japanese game title and picture now. Anyone else?
     
  14. Pluupy

    Pluupy Woof!

    Member
    973
    720
    Sep 13, 2009
    United States
    Yeeeaahhh ima just return the R4i I guess...
     
  15. YOUCANTSTOPME

    YOUCANTSTOPME Member

    Newcomer
    23
    4
    May 7, 2012
    Canada
    in yo mind
    The update did not work on my R4i Gold 3DS with Metroid icon... I get "Fail" when trying to update with patch.

    If you have this card - do NOT update your DSi to 1.4.5. Stick with 1.4.4.

    The site said the card would work on 1.4.5 so I updated and now I can't use that card on my DSi. I wish they were a little more specific... using another DS to patch the card doesn't work...
     
    VictorinaToriPea likes this.
  16. Shame

    Shame Newbie

    Newcomer
    2
    0
    Dec 27, 2012
    United States
    Same boat... ​
    R4i 3DS Gold, C on the back, Metroid icon, tried to update to 1.4.5 from 1.4.4 through my DS Light :nds:
    and lo and behold it :!: "Fail"s :!: every time... fan-flipping-tastic :glare:
    Hope it gets fixed.:glare:
    Always remember to read into an update before updating!:yaysp:
    :gun: No matter what the official sight says... :glare:
     
  17. dgwillia

    dgwillia The Bacon Lover

    Member
    2,171
    215
    Mar 9, 2008
    United States
    Columbia Station, Ohio
    Hah yeah, same damn reason I updated, because of the big old "Works with new firmware!" on the front page. They still havent added an "Doesnt work with certain cards" yet, so I'm sure others fell for it too
     
  18. gamer765

    gamer765 GBAtemp Regular

    Member
    182
    110
    Nov 13, 2012
    United States
    Someone reported that reverting to Wood v1.48 allowed their R4i Gold 3DS to update.
     
  19. Shame

    Shame Newbie

    Newcomer
    2
    0
    Dec 27, 2012
    United States
    Cool for them, didn't work for me. Guess it's time to buy a new flashcart...
     
  20. VictorinaToriPea

    VictorinaToriPea Member

    Newcomer
    20
    0
    Apr 29, 2012
    This is irritating. I checked my card, it said C, I updated, and now my card won't work on my 3DS. :( I had the same as above posters:
    Grr....