Hacking Using Nintendont with WII U formatted drive plugged in

Sheldon392

Well-Known Member
OP
Member
Joined
Aug 16, 2013
Messages
121
Trophies
0
Location
Alaska
XP
102
Country
United States
I have a 64 gig USB drive that I use for my Wii U games, I also have a 128 gig drive that I use for my Wii and Gamecube games. I figured out that if I unplug my Wii U drive, Nintendont will boot games perfectly, otherwise it just crashes. Is there a way to get Nintendont to work while my Wii U drive is still plugged in?
 

Bu2d85

Well-Known Member
Member
Joined
Nov 6, 2014
Messages
1,040
Trophies
0
Age
37
XP
1,069
Country
United States
Short answer is yes.

You have two options. Unplug your wiiu hard drive when using nintendon't or put nintendon't and gamecube games on a sd card.

I use the second option. You can still keep your wii games and everything else on the hard drive. If you are using wiiflow everything can be on sd card. If you are using usbloadergx wii games have to be on a hard drive.
 

Sheldon392

Well-Known Member
OP
Member
Joined
Aug 16, 2013
Messages
121
Trophies
0
Location
Alaska
XP
102
Country
United States
After posting I did some more research. In the Nintendont thread there is a troubleshoot for this. I quote:

"• Nintendont crash when I have a WiiU Hard Drive connected at the same time:
Change the port of your drives.
Connect WiiU HDD to port 0 and the hard drive with your gamecube games to a higher USB Port.

You may require to use cIOS d2x v10-alt (beta53) if you want to list Gamecube games from an external loaders. v10-alt is required to access port1 with cIOS.
Alternatively, you can enable IOS58 in your external loader to list Port1 instead of installing cIOS."

Does this seem like it would solve the issue?
 

Bu2d85

Well-Known Member
Member
Joined
Nov 6, 2014
Messages
1,040
Trophies
0
Age
37
XP
1,069
Country
United States
I have read about people trying but in most cases it did not work. If you have the time to do it go ahead, it won't hurt anything.
 

Sheldon392

Well-Known Member
OP
Member
Joined
Aug 16, 2013
Messages
121
Trophies
0
Location
Alaska
XP
102
Country
United States
Ok I installed base 56, 57, and 58 in slot 249, 250, and 251. When I launch GX through my SD card it doesn't detect my hard drive when its plugged into USB 1. When I cancel looking for the hard drive and just go into GX without it I go into the hard drive settings and try to change the USB port to 1 and it just freezes up. What am I missing?

Edit: Also if I wait while GX is launching, after 20 second of trying to mount the drive it says "Mounting USB Port to 1" and stays there
 

Bu2d85

Well-Known Member
Member
Joined
Nov 6, 2014
Messages
1,040
Trophies
0
Age
37
XP
1,069
Country
United States
I am using the beta52 not the beta53 of the cios. Beta52 has better hard drive support. Try reinstalling your cios. Take all of the apps and GameCube games off of your hard drive and move to the sd card. If your wiiu is laying flat plug the wiiu drive into the bottom port and the vwii drive with your wii games into the top port on the back. After usbloadergx boots make sure all of your game and image paths are correct in the settings menu. I have a 500GB usb powered hard drive(was lucky that it does not need a y cable) and a 16GB sd card in the sd card slot.

This is how I am currently setup.
 
General chit-chat
Help Users
    Veho @ Veho: He has Scooby.