usbloadergx forwarder hangs r1010/r1011

Discussion in 'Wii - Backup Loaders' started by wiistiti, Dec 12, 2010.

Dec 12, 2010
  1. wiistiti
    OP

    Newcomer wiistiti Member

    Joined:
    Jul 19, 2009
    Messages:
    10
    Country:
    France
    i am using USB_Loader_GX-UNEO_Forwarder_16.06.09

    2 SD cards .. 1 for r938 and 1 for r1010/r1011. both revisions work when launched from HBC but the forwarder hangs when attempting to launch r1010/r1011 and i have to hard reboot the wii.

    tested with 2 usb powered mobile HDD's ... 1 WBFS (160GB) and 1 NTFS (500GB) (the NTFS drive is now dead because of the hard reboots).

    does anyone have the same problem with the forwarder? am i missing a setting?

    thanks in advance.
     
  2. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
  3. wiistiti
    OP

    Newcomer wiistiti Member

    Joined:
    Jul 19, 2009
    Messages:
    10
    Country:
    France

    the forwarder works with r938/r1010/r1011. thank you !!
     
  4. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,390
    Location:
    Engine room, learning
    Country:
    France
    This forwarder is also patching all the AHBPROT flags.
    (allows GameTitle reading instead of numbers on "Return to" menu for example).
     
  5. martinezgene

    Member martinezgene GBAtemp Regular

    Joined:
    Dec 6, 2008
    Messages:
    137
    Location:
    chicago
    Country:
    United States
    got to give this a try
     

Share This Page