Usbloader gx not working?

Discussion in 'Wii - Backup Loaders' started by gingex1000, Jun 20, 2011.

Jun 20, 2011

Usbloader gx not working? by gingex1000 at 9:00 PM (13,937 Views / 0 Likes) 18 replies

  1. gingex1000
    OP

    Newcomer gingex1000 Member

    Joined:
    Jun 20, 2011
    Messages:
    17
    Country:
    United States
    Everytime i open usbloader gx (the last one) i get a black screen and then i go to the wii menu..

    I have a softmodded 4.1u

    Any help?

    I also tried neogamma r9.. Only to result with "connection to wbfs lost.."

    By the way, im using an sdhc card for games and a normal sd for wads and stuff.

    P.S im kinda new on this so go easy on me..
     
  2. gingex1000
    OP

    Newcomer gingex1000 Member

    Joined:
    Jun 20, 2011
    Messages:
    17
    Country:
    United States
    Anyone? im desperate!
     
  3. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,911
    Location:
    St. Louis, Missouri
    Country:
    United States
  4. gingex1000
    OP

    Newcomer gingex1000 Member

    Joined:
    Jun 20, 2011
    Messages:
    17
    Country:
    United States
    Already did.

    I get a WBFS error and something about FAT1.

    Then it gives me options.
    Anything else?
     
  5. Spongeroberto

    Member Spongeroberto GBAtemp Regular

    Joined:
    Jul 9, 2009
    Messages:
    299
    Country:
    Bhutan
    Very vague.

    But it sounds like the error you get when cfg loader looks for a wbfs partition but none exists. At that point, can't you get a list of all partitions? Select the one that isnt 0.0 Gb big. That should be the one where all your games are.
     
  6. gingex1000
    OP

    Newcomer gingex1000 Member

    Joined:
    Jun 20, 2011
    Messages:
    17
    Country:
    United States
    hmm.. There IS a wbfs partition. And i dont get what you mean by select the one that isnt 0.0 gb.. sorry im a complete noob!
     
  7. Spongeroberto

    Member Spongeroberto GBAtemp Regular

    Joined:
    Jul 9, 2009
    Messages:
    299
    Country:
    Bhutan
    Oh, there is a WBFS partition.

    So when you start cfg loader, what happens exactly? What do the errors say? What options do you get?
     
  8. OncleJulien

    Member OncleJulien tool of peers

    Joined:
    Apr 6, 2009
    Messages:
    1,170
    Location:
    Los Angeles
    Country:
    United States
    its a long shot, but why not post a link to this thread in as many other threads as possible, none of which have nothing to do with your problem - mayhap that will bring aid rushing to your side.
     
  9. gingex1000
    OP

    Newcomer gingex1000 Member

    Joined:
    Jun 20, 2011
    Messages:
    17
    Country:
    United States
    Nevermind, i installed a patch and now the problem seems to be that its stuck at the loading screen!
     
  10. Spongeroberto

    Member Spongeroberto GBAtemp Regular

    Joined:
    Jul 9, 2009
    Messages:
    299
    Country:
    Bhutan
    could you try another HD or a thumb drive you have lying around instead of the one with the backups?
     
  11. gingex1000
    OP

    Newcomer gingex1000 Member

    Joined:
    Jun 20, 2011
    Messages:
    17
    Country:
    United States
    Done. Doesn't seem to work. By the way when i put usb loader gx it stays in the loading screen. the configurable one goes back to the wii menu.
    im trying neogamma but now it doesnt read the game!

    Im in cIOS rev 19.
     
  12. gingex1000
    OP

    Newcomer gingex1000 Member

    Joined:
    Jun 20, 2011
    Messages:
    17
    Country:
    United States
    Do i update to rev 21?
     
  13. PsyBlade

    Member PsyBlade Snake Charmer

    Joined:
    Jul 30, 2009
    Messages:
    2,204
    Location:
    Sol III
    Country:
    Germany
    don't spam the url of this thread into other unrelated threads
    it only makes people want to do things like suggesting to try to delete ios 70
     
  14. gingex1000
    OP

    Newcomer gingex1000 Member

    Joined:
    Jun 20, 2011
    Messages:
    17
    Country:
    United States
    sorry.. its just im desperate..

    Anyways, i installed cIOSrev21 and now i can read the games with neogamma but it says error, please remove the disc ant turn off wii.
    ???
     
  15. PsyBlade

    Member PsyBlade Snake Charmer

    Joined:
    Jul 30, 2009
    Messages:
    2,204
    Location:
    Sol III
    Country:
    Germany
    are you sure the wbfs is ok?
    maybe give fat32 a try

    are you sure the rip is ok?
    try ripping one in the loader you gonna try it with

    try cios21d2x from modmii
     
  16. gingex1000
    OP

    Newcomer gingex1000 Member

    Joined:
    Jun 20, 2011
    Messages:
    17
    Country:
    United States
    Just so ya know, this is what i think causes it:
    no patch found
    no menu file found
    i get those 2 errors when running the game.
     
  17. dexter222

    Member dexter222 GBAtemp Fan

    Joined:
    Apr 19, 2009
    Messages:
    336
    Location:
    Land of Fruits and Nuts
    Country:
    United States
    Gingex1000, you are contradicting yourself. You say you already have 249d2x56 installed and, later, you say you have cIOSrev19.

    Then you post vague errors when you should be listing the error letter for letter.

    If you ask for help then ignore what people are telling you, and then give incongruous information, you'll remain desperate.
     
  18. gingex1000
    OP

    Newcomer gingex1000 Member

    Joined:
    Jun 20, 2011
    Messages:
    17
    Country:
    United States
    Its because i upgraded it.

    The vague errors are because i did not have the wii with me.

    And i updated to cIOS Rev21.

    So right now the problem is that usbloader gx is stuck at loading screen and that Neogamma R9 says to remove the disc and turn off the wii.

    I dont see anything vague about that.

    Please keep in mind that I AM REALLY NEW TO THIS!
     
  19. Jdyamen123

    Newcomer Jdyamen123 Newbie

    Joined:
    Oct 1, 2013
    Messages:
    1
    Country:
    Australia
    Hi I think I have the solution to your problem for NEOGAMMA ONLY.

    Requirments:
    You must have an active internet connection with your wii.
    SD Card (The one you use your homebrew apps with)
    A computer, either with a sd card port or an external sd card reader

    This solution worked for me

    1. First download pimp my wii and install it on your sd card (sd card with the homebrew apps) by draging the folder into the apps folder on your sd card
    2. Open pimp my wii on your wii
    3. Go to the bottom of the screen and select Update, then follow the simple instructions. Once it is finished it should quit back to homebrew, then reopen it
    4. Select the first option and follow the instructions to update, fix and download missing IOS's for you automatically, DO NOT TURN OFF YOUR WII AT ANY STAGE, PLEASE BE PATIENT.
    5. Select exit and UNINSTALL NEOGAMMA from the homebrew channel and if it is a channel on your wii go to the wii menu, settings, data managment, channels, look for neogamma and click it and click erase.
    6. Once this has finished eject the sd card, put it into your computer and go to this link: http://www18.zippyshare.com/v/47142954/file.html Download the file.
    7. Extract and open the folder, copy the NeoGamma and the sourcecode folder to the root of your sd card, then open the apps folder in the folder you just downloaded, copy the folder from there into the apps folder on your sd card. (If you dont have an apps folder in your sd card, simply make one. All letters must be lowercase if your making one)

    Test NeoGamma to see if it works, if it does then your good to go, if it doesn't keep reading on. IF IT DOESN'T WORK AND YOU NEED TO KEEP READING ON, DO NOT REVERT OR DELETE ANYTHING I TOLD YOU TO DO IN THE FIRST SET OF INSTRUCTIONS. Don't worry if it doesn't work with the top instructions. It didn't work for me either so I had to continue on with the bottom set of instruction's.

    8. Then go to this link: http://www66.zippyshare.com/v/7772311/file.html Download the file.
    9. Extract and copy the extracted folder in your apps folder on your sd card.
    10. Put the sd card in your wii and open the cIOS Installer
    (Almost done, bear with me)
    11. If you install IOS249 with base IOS56, and then install IOS250 with base IOS57, go to NeoGamma's option menu, Genral, and set NeoGamma's "IOS for games" to "Autodetect", then it should work.

    Congrats you now should have NeoGamma working! :)
    Yours Scincerley, Jdyamen123
     

Share This Page