Usbloader-gui question

Discussion in 'Wii - Backup Loaders' started by Destati, May 16, 2009.

May 16, 2009

Usbloader-gui question by Destati at 5:17 AM (785 Views / 0 Likes) 4 replies

  1. Destati
    OP

    Newcomer Destati Member

    Joined:
    Mar 15, 2009
    Messages:
    32
    Country:
    United States
    I don't get this... I created a seperate partition on my external harddrive. I made it fat32, then with the wbfs 3.0 manager I formatted it to wbfs. I placed my elebits.iso file on it with the manager.

    I plugged it in the wii and tried the usb loader. For some reason it wouldn't detect my harddrive. It still senses that its 0 gigs big. Its meant to be 30 gigs. Does anyone know whats wrong?
     
  2. Nullkill

    Member Nullkill GBAtemp Regular

    Joined:
    Dec 31, 2007
    Messages:
    202
    Country:
    United States
    delete the volume; create an UNFORMATED partition. Plug it into a usb loader (CoverFlow by beardface for example [​IMG] )

    It will prompt you on start up to format the partition, and will format it for you.

    Then take it back to WBFS Manager 3.0 and plug it in and install your backup.
     
  3. Smartpal

    Member Smartpal The Guitar Guy

    Joined:
    Feb 10, 2009
    Messages:
    1,037
    Location:
    New Delhi, India
    Country:
    India
    Maybe your HDD isn't supported. Check the compatibility list on the wiki.
     
  4. Destati
    OP

    Newcomer Destati Member

    Joined:
    Mar 15, 2009
    Messages:
    32
    Country:
    United States
    Smartpal, its a mybook. It works for other people.

    EDIT: Specifically its a "Western Digital "MyBook Essential Edition", (model-WD5000C032)". It says it works

    Nullkill, I'll try that now.

    EDIT: Wait, I'm using partition magic. Should I put it BEFORE my primary drive or AFTER?
     
  5. Destati
    OP

    Newcomer Destati Member

    Joined:
    Mar 15, 2009
    Messages:
    32
    Country:
    United States
    and tips?
     

Share This Page