Hacking Question USB not recognized - removes Mouse on connection

NoIdeaofAnything

Active Member
OP
Newcomer
Joined
Nov 13, 2018
Messages
40
Trophies
0
Age
53
XP
397
Country
Austria
Hi, I have hacked the Switch of my Sister and now I have several problems with my PC.
Yesterday I got problems with the USb connection so I have installed libusbk again and it seemingly worked for some time. Although, I have used Tinfoil with nut, installed a Game and then wanted to use Goldleaf because the Update was not recognized.
However, since then I am completely unable to get an USB connection. Neither Tinfoil, Awoo nor Goldleaf work, there is no USb Symbol and Network install kinda never worked.

So, when I now add a Switch (mine or hers) to my PC it takes some time and then my Mouse gets removed from the System until I unplug the Switch and replug the Mouse. In that time the Switch does not get recognized.
When the Switch is off, it will be recognized in TegraRCM and make no problems until it is started.

How do I fix this?
How do I deinstall the drivers? Because I cannot see the Switch in Device manager at all it´s quite hard.
 

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
16,686
Trophies
1
Age
27
Location
New York City
XP
11,236
Country
United States
Hi, I have hacked the Switch of my Sister and now I have several problems with my PC.
Yesterday I got problems with the USb connection so I have installed libusbk again and it seemingly worked for some time. Although, I have used Tinfoil with nut, installed a Game and then wanted to use Goldleaf because the Update was not recognized.
However, since then I am completely unable to get an USB connection. Neither Tinfoil, Awoo nor Goldleaf work, there is no USb Symbol and Network install kinda never worked.

So, when I now add a Switch (mine or hers) to my PC it takes some time and then my Mouse gets removed from the System until I unplug the Switch and replug the Mouse. In that time the Switch does not get recognized.
When the Switch is off, it will be recognized in TegraRCM and make no problems until it is started.

How do I fix this?
How do I deinstall the drivers? Because I cannot see the Switch in Device manager at all it´s quite hard.
How about other ports or computers?
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: Hmm didn't know they made more Dusk Till Dawn movies watched part one on Pluto TV and they have...