USB Loaders Black Screen when Loading games

Discussion in 'Wii - Hacking' started by Mr.Wiizard, Apr 5, 2014.

  1. Mr.Wiizard
    OP

    Mr.Wiizard Member

    Newcomer
    12
    1
    Apr 3, 2014
    United States
    Hey everyone, I had my Wii working great with WiiFlow playing Wii games from my USB, but I got greedy and decided to try getting WiiWare to run off USB also. I recently just partitioned my HDD to play WiiWare/VC games from my HDD off a usb loader. I transferred everything off my USB HDD and partitioned it to about 90% FAT32 for my wii games (installed with Wii Backup Manager) and 10% WBFS for the WiiWare/VC games. It seemed like I've done everything right, all the games (both Wii and Wiiware/VC) appeared on USB Loader GX, but when I load them I get a black screen for them all.

    Before I partitioned the drive, the Wii games worked great on the FAT32 USB through WiiFlow. Now
    WiiFlow wont even recognize that there are games on it, although it says it sees the drive. The other loaders see all of the games, but gives me a black screen when I attempt to play them.I thought maybe I didnt transfer the games off and back onto my HDD properly, so I also tried two new titles through Wii Backup Manager to no luck. Not a single game will get past the black screen.

    I'm currently running cios249 rev 56. Any help would be amazing, I been doing this for about 4 days now and I'm running into problem after problem. Now I'm in even worse shape than I was before I started this mess. I've tried re-modding my system and everything.