USB Loader GX unable to launch a second time.

Discussion in 'Wii - Backup Loaders' started by Ichigo1000, Jan 4, 2017.

  1. Ichigo1000
    OP

    Ichigo1000 GBAtemp Fan

    Member
    489
    83
    May 6, 2015
    United States
    Hello, I've been wondering if others are experiencing this too? It seems that you can't launch this channel a second time without restarting your Wii. Each time when you finish playing your game and you want to exit to Wii Menu and relaunch the loader, it gets stuck in "initialize usb". Is there a fix for this, or is the only way is to boot by restarting the console?
     
  2. Kony91BC

    Kony91BC Newbie

    Newcomer
    4
    0
    Jan 4, 2017
    Poland
    Hi, I've just hacked my Wii and I experience the same issue.

    I did everything according to mobclutch's tutorial from reddit
    https://sites.google.com/site/completesg/hacking-guide

    And configured the usb flash with this tutorial which is also based on mobclutch


    After uploading my games to USBHDD i couldn't launch them (black sreen).

    Then I fumbled in usb loader gx(version R1263) game setting and changed the video to NTSC, as in the Wii Backup Manager, but every second launch the USB Initialization freezed.

    I used this tutorial with solution I advise you.
    https://www.reddit.com/r/WiiHacks/comments/2z1ei5/usb_loader_gx_freezes_or_hangs_at_initialize_usb/

    It worked the first time, but again, games do not launch even with NTSC option checked.
    I restarted by wii and again, it freezes on USB initialization.

    I'll try with channel forwarding and let you know if it changes anything.
     
    Last edited by Kony91BC, Jan 4, 2017
  3. Ichigo1000
    OP

    Ichigo1000 GBAtemp Fan

    Member
    489
    83
    May 6, 2015
    United States
    I am currently using a forwarder and the problem exists both with the forwarder and through homebrew.
     
  4. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,153
    801
    Mar 2, 2015
    United States
    Check your games with Wii Backup Manager or Dolphin and make sure they're good. Check your IOSes with SysCheck and ModMii and make sure they're current. Make sure you have the latest version homebrew launchers you're using.

    Random videos are really not a good way to mod a console.
     
  5. Kony91BC

    Kony91BC Newbie

    Newcomer
    4
    0
    Jan 4, 2017
    Poland
    I checked the games when the USB drive was able to initialize and they worked after changing to "Force NTSC", although the usb loader gx freezed every second launch.

    I did not mod the game with video, I used the recommended reddit guide. I used the video only for usb loader configuration.

    I checked the games on dolphin.

    4 out of 5 work properly.

    Gonna try the SysCheck and ModMii.

    edit. Whoah, I checked by USB drive and it appears that it's... empty. The name of the drive is even wrong.

    Can I use my HDD, where I store other files? Is there also a risk that it is goin to be emptied?


    edit2.

    I changed the USB drive to 8 gb sandisk, downgraded to usb_loader_gx R1262, forced the NTSC and everything works fine. Gonna make a complaint on the sandisk cruzer 32gb, swap it to the new one and check it once again to be sure whether its USB drive's fault.
     
    Last edited by Kony91BC, Jan 5, 2017
  6. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,153
    801
    Mar 2, 2015
    United States
    I have like 12 thumb drives and 3 of them work on my Wii. Three are even the same model but only one works. If I look at the plug-n-play data in Windows device manager they all have separate device IDs and different controllers. :/
     
    Kony91BC likes this.
  7. Kony91BC

    Kony91BC Newbie

    Newcomer
    4
    0
    Jan 4, 2017
    Poland
    I replaced the sandisk cruzer blade 32gb, and again, black screen when launching all the games. It's definitely a matter of a thumb drive.
     
  8. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,560
    8,911
    Oct 27, 2002
    France
    Engine room, learning
    you said you followed that youtube guide (which I will not watch, I know it's bad).
    If it told you to install d2x v10 r53, try replacing it with r52.

    r53 has less compatibility.
     
    Kony91BC likes this.