USB Loader GX Initialise problem

Discussion in 'Wii U - Hacking & Backup Loaders' started by G0R3Z, Dec 11, 2014.

Thread Status:
Not open for further replies.
  1. G0R3Z
    OP

    G0R3Z Just Can't Be Bothered

    Member
    717
    334
    Aug 12, 2014
    It's no doubt been asked before, but I don't know how to fix my particular problem.

    I have a 1TB hard drive, I am using a Y splitter for extra power.

    My problem is this. The drive will work and be recognised by the Wii U and by Nintendont, but when I boot into USB Loader GX, it freezes at the initialising of the USB device. I can make it work by unplugging it, booting UL GX and then plugging it in, but i'm not sure what my problem is. I'm using all of the current revs of Nintendont, Usb loader GX etc.
     
  2. G0R3Z
    OP

    G0R3Z Just Can't Be Bothered

    Member
    717
    334
    Aug 12, 2014
    Turns out I fixed it myself. Seems as though I have one of those silly drives that stop spinning whilst idle to conserve power or whatever.
     
  3. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,561
    8,911
    Oct 27, 2002
    France
    Engine room, learning
    There's also a report that 1230 to 1234 have issues with initializing drives on WiiU.
    You could try 1229 to see if it fix it. (but 1229 will not work with newer nintendont version, it's just a test to see if old version fix your issue, please report the result if you still have initialization issue with 1234).

    or maybe it's like you said, it turned to sleep mode before you launched the loader.

    let's keep only one thread about the same issue.
    https://gbatemp.net/threads/usb-loader-gx-r1233-initialising-usb-freeze.375689/
     
Thread Status:
Not open for further replies.