USB loader GX freezing during install

Discussion in 'Wii - Backup Loaders' started by murderous_pear, Jul 7, 2014.

  1. murderous_pear
    OP

    murderous_pear Newbie

    Newcomer
    5
    0
    Jul 7, 2014
    United States
    Okay, this is my first time on this forum so don't be impatient. When I try to install a large game to my external hard drive it gets to about 0.50% in. This only happens to my bigger games. I did manage to get 5 smaller games onto my hard drive already: wii sports, wii play, a boy and his blob, super paper mario, and rec room games, they all work fine.

    The hard dive has 183.84GB of 186.30GB

    The wii is version 4.3u

    And if a problem with one the IOSs don't just tell me which one. Tell me we're to get it and tell/direct me to how to install it... please.

    Update: I was messing around see if i could find an alternative, and the same thing happens on wiiflow. Just saying.
     
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,076
    8,586
    Oct 27, 2002
    France
    Engine room, learning
    I was going to suggest using IOS58 instead of cIOS, but I think wiiflow is using it by default.
    If you want, you can test it anyway (Settings>loader settings>Loader's IOS : 58. reboot the loader)

    few users have issue when dumping games, but I don't know why. It's usually fixed by using a different hard drive.
    What's strange is that it's only when writing to it, when reading it works fine.
    I don't know if there's anything to do with the size/partition format.
     
  3. murderous_pear
    OP

    murderous_pear Newbie

    Newcomer
    5
    0
    Jul 7, 2014
    United States
    Okay, that kind of worked (not really). It just started getting slower and slower and slower untill it got stuck around 15KB/s and it says it will take 50 goddamn hours. It still runs though.
     
  4. Mariosegafreak

    Mariosegafreak AKA ZeroTheSavior

    Member
    313
    33
    Aug 7, 2011
    United States
    Gensokyo
    Are you using d2x?
     
  5. murderous_pear
    OP

    murderous_pear Newbie

    Newcomer
    5
    0
    Jul 7, 2014
    United States
    I don't know, i tryed to install that... Ima look up how to do it this time instead of winging it this time.
     
  6. murderous_pear
    OP

    murderous_pear Newbie

    Newcomer
    5
    0
    Jul 7, 2014
    United States
    That seemed to work! (I feel like such an idiot) Thanks mariosegafreak!
     
  7. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,076
    8,586
    Oct 27, 2002
    France
    Engine room, learning
    So, you didn't have d2x cIOS?
    But I guess you didn't know what you had before installing d2x? (just to know what was the issue and to be able to help other users in the future)

    You are now using the loader on slot249, with d2x v10 beta 52 or 53, using base56 installed in it?
     
  8. murderous_pear
    OP

    murderous_pear Newbie

    Newcomer
    5
    0
    Jul 7, 2014
    United States
    Yes, installed all my games. works without error.