USB loader GX channel

Discussion in 'Wii - Emulation and Homebrew' started by Peleg, Apr 23, 2015.

  1. Peleg
    OP

    Peleg Newbie

    Newcomer
    2
    0
    Apr 23, 2015
    Iceland
    Hello,
    i am now attempting to install USB loader gx in my wii .
    its working perfectly in the HBC but i simply cant install its channel for some reason.
    i tired to install it with WadManagerGUI and i got error -1029;
    with the Wad Manager 1.7 im getting no error but its not loading at all (Frozen black screen)
    maybe i didnt installed the right CIOS or something (this modding thing is kinda new to me :D)
    Help would be much appreciated !

    Here is my SysCheck:
    Warning: Spoilers inside!
     
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,770
    9,043
    Oct 27, 2002
    France
    Engine room, learning
    Error 1029 means you are using an old WadManager with a cIOS rev18 or higher.
    if you want to use the old wad manager (1.5Gui) you would need cIOS rev17. But you shouldn't use WadManager GUI 1.5 anymore, I noticed that it's silently patching data (or incorrectly installing files to NAND).

    You will need another wad manager.
    1.7 should be fine. If the wad manager ask you which IOS to use, change it to 236 instead of 249 and it should work.
    There are now other managers which don't rely on cIOS at all. YetAnotherWadManagerMod for example.

    I don't know why it black screen.
    Also, don't install the FULL channel (TitleID UNLR), it's old and not updated anymore.
    if you want to install a channel, install the Forwarder 5.1 (TitleID UNEO).
     
  3. Peleg
    OP

    Peleg Newbie

    Newcomer
    2
    0
    Apr 23, 2015
    Iceland

    Thanks for the quick reply !
    First i tried to install the wad (Forwarded 5.1 channel) using the wad manager 1.7
    I got no error messages but when i tired to open the channel i got frozen black screen..
    Then i tried with the YetAnotherWadManagerMod to install the same wadI treid to install it with no IOS with IOS236 and with IOS249 but with all of them i got the same error :
    "This was uses IOS58, but the installed version is a stub
    Error! (ret = -999)"
    I didnt installed the CIOS 58 since the only installer that was recommended required a interned connection and people said there is no need for it.
    Still the USB loader gx working perfectly in the HBC :\

    If you need any other piece of information about my wii your are welcome to ask !
    Yet again help would be much appreciated !