USB Loader GX and Devolution

Discussion in 'Wii - Backup Loaders' started by Cuzzin Chizzy, Mar 11, 2014.

  1. Cuzzin Chizzy
    OP

    Cuzzin Chizzy Newbie

    Newcomer
    2
    0
    Mar 10, 2014
    United States
    I'm trying to figure out a solution to this problem and have been on google for the past week trying to find an answer. I was hoping maybe someone here could shed some light.

    I currently have a 500GB western digital hard drive that is partitioned into 2 drives.

    1st active drive is Fat 32 and 32kb cluster size.
    2nd drive is NTSF.

    I have USB loader GX 3 r1218 on my wii as well as devolution.

    When I access my games through Devolution from the hombrew channel, they work fine.
    But when I try to access my Gamecube games through USB Loader Gx, I just get sent back to the homebrew channel.

    I have Devolution selected in the settings of USB Loader GX so I'm not sure what I'm doing wrong.

    The one thing I noticed though, is that on the hombrew channel when I click on USB Loader GX it says r1180? Yet when I look at the credits screen under settings, it says I'm using r1218.

    I also tried to install Dios Mios to see if I could get that to lauch Cube games through USBLGX, and the same thing happens. I set GX settings to Dios Mios and still get sent back to the hombrew channel screen. Dios Mios doesn't even show up under the hombrew screen at all.

    Is there something that I'm missing?