(usb loader) games seem to get corrupted by adding them to drive

Discussion in 'Wii - Hacking' started by crt, Apr 20, 2009.

  1. crt
    OP

    Newcomer crt Newbie

    Joined:
    Apr 5, 2009
    Messages:
    5
    Country:
    Germany
    I've got the following problem:
    I found several games which run fine till a specific point at which they freeze. Ususally this happens during videos or while data is loaded.
    It has nothing to do with the spindown feature (which I turned off), since these errors are reproducible.
    Reinstalling the broken game fixes the problem, but the game then freezes at another point (again, that point is always reproducible).
    I got this problem especially with Wario Land Shake It, where the first cinematic when starting a new game freezes at some point, but reinstalling only moves that point (I reinstalled the game about 5 times and every time it froze at a different moment in the first cinematic).
    Another example would be Harvest Moon Tree of Tranquility, which froze at the loading screen whenever I tried to enter the "Souflee Farm" house. I reinstalled it which led to the game freezing at the natsume logo. Reinstallind a third time made the game playable so far (at least it doesnt freeze like at the first time, I havent done much testing).

    I'm using USB Loader 1.5 (I also tested all the other versions) on a 4.0E Wii, I use WBFS Manager 2.2 and wbfs.exe 1.5 mod by flfl.
    Does anyone experience similar problems?
     
  2. manias

    Member manias GBAtemp Maniac

    Joined:
    Aug 7, 2007
    Messages:
    1,258
    Country:
    Netherlands
    ? wbfs manager doesn't use wbfs exe.. and use wbfs manager 2.2.2 (latest version)
     
  3. Jeomite

    Member Jeomite GBAtemp Regular

    Joined:
    Jun 16, 2006
    Messages:
    215
    Location:
    United States
    Country:
    United States
    I had that problem with Wario Land Shake It... after thorough testing, I found it was my USB Enclosure (not my hard drive).... I used a different enclosure with the same original hard drive and it has worked flawlessly since...
     
  4. crt
    OP

    Newcomer crt Newbie

    Joined:
    Apr 5, 2009
    Messages:
    5
    Country:
    Germany
    I actually use version 2.2.2 and what I wanted to say was that I also tested it using wbfs.exe with the same results.

    btw I'm using a FreeAgent Go 250gb 2.5".
     

Share This Page