USB-loader CFG not writing on a HDD

Discussion in 'Wii - Backup Loaders' started by azorpatch, Mar 30, 2010.

Mar 30, 2010
  1. azorpatch
    OP

    Newcomer azorpatch Member

    Joined:
    Dec 6, 2008
    Messages:
    41
    Country:
    Mexico
    I've been using the full channel versions and has no problem whatsoever while using an SD card. Just yesterday I made a FAT32 partition on my HDD in order to avoid the hassle of always having an SD inside (it is borrowed so you can understand that it isnt a permanent solution).

    The problem is that USB-loader CFG is able to read the FAT32 partition, in fact it lists it as active on the first screen, yet whenever i try something like getting a new cover or saving my option configurations it tells me it can find "sd/: blahblahblah"

    I know that the problem is looking for the SD, even it it knows it's reading the FAT partition on the HDD, oddly enough when an SD is inserted it can save any changes and does the changes to the FAT partition of the HDD.

    Does anyone know how to make the channel write stuff to the HDD instead of looking for the SD?
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    u have to modify your config files, get the configurator to help u modify them
     
  3. azorpatch
    OP

    Newcomer azorpatch Member

    Joined:
    Dec 6, 2008
    Messages:
    41
    Country:
    Mexico
    Thanks, that did the trick =D
     

Share This Page