USB Loader - Black Screen

Discussion in 'Wii - Emulation and Homebrew' started by Gadji, Jul 23, 2010.

Jul 23, 2010

USB Loader - Black Screen by Gadji at 7:54 AM (556 Views / 0 Likes) 2 replies

  1. Gadji
    OP

    Newcomer Gadji Newbie

    Joined:
    Apr 18, 2010
    Messages:
    7
    Country:
    France
    My friend softmodded his Wii yesterday.
    However, there was some bugs, when he restored the Trucha, the network stopped, then he had to restore Trucha manually.
    And, when he decided to downgrade to 3.2, le shop channel bugged.
    After installing Priiloader and Bootmii (before all gack), he installed CiosX rev19.

    But there is a preoblem, when he wants to start any USB Loader (config USB Loader, USB Loader GX, .....), 2/3 of time, theses hombrew don't want to load, Wii freeze with a black screen.

    If you could to help me (sorry for bad english, i'm french ^^').

    Personnaly, I would restore the Nand to restart all, but it could be dangerous if the Nand Backup is corrupt or others
     
  2. Jojse

    Member Jojse GBAtemp Regular

    Joined:
    Jan 28, 2006
    Messages:
    139
    Country:
    Sweden
    I think downgrading to 3.2 was a misstake...Sounds like something happened when network died in the middle of Trucha....
     
  3. Gadji
    OP

    Newcomer Gadji Newbie

    Joined:
    Apr 18, 2010
    Messages:
    7
    Country:
    France
    I use RestoreMII to rehack his WII.
    However I think that this bug appear after I install the Trucha (network work perfectly ^^)
    I started CMDVDX34, and downgrade IOS 35, then I use cios_fix.
    Is it a good thing, or there is a better step ?
     

Share This Page