usb hdd problem

Discussion in 'Wii - Hacking' started by tube83, Apr 3, 2009.

Apr 3, 2009

usb hdd problem by tube83 at 4:27 PM (720 Views / 0 Likes) 2 replies

  1. tube83

    Newcomer tube83 Member

    Mar 26, 2009
    i've got a (minor) problem with my usb hdd (IOMEGA HDD DESKTOP SELECT 1TB 3,5?) which is based on a SAMSUNG HD103UJ drive.

    when turned on it seems to be in some kind of hibernate mode and it takes too long to wake up when the wii is connecting to it.
    so when i start an application on the wii, tried MPlayer CE and the usb loader, i hear it starting up, but the wii seems to already have given up [​IMG]
    MPlayer returns to the menu and i can continue using the player, usb won't work though until i restart.
    with the usb loader the text area remains black. i can only restart the wii then.

    once i restart though, the usb drive is running and MPlayer and the loader work perfect. didn't get an error with installing or running games for hours.

    is there any way i can force a delay in the loader to give the drive the time it needs? [​IMG] or maybe a tool that i can run before i start the usb loader that does nothing more than getting my hdd to get out of sleep?

    it's not really a problem since everything works just fine, it's just annoying to restart the wii after a "cold boot".
  2. Steven3009

    Newcomer Steven3009 Member

    Mar 31, 2009
    United States
    Try to turn on HDD before the WII starts
  3. mikeyt1998

    Member mikeyt1998 YouTube Glitcher

    Aug 11, 2007
    Dalton-in-furness, north west
    United Kingdom
    what if you leave wii connect 24 on?

    it uses more energy... but the usb ports stay active dont they? so that would mean the HDD is always on lol

Share This Page