1. omgcat

    OP omgcat GBAtemp Regular
    Member

    Joined:
    Feb 15, 2009
    Messages:
    151
    Country:
    United States
    when installing large games such as starfox and color splash with wupinstaller mod y i get a "usb device has been removed error" i have tried with 2 different hard drives, both usb powered(no y cable). shovel knight installed just fine along with its update. any ideas?
     
  2. Ghassen-ga

    Ghassen-ga GBAtemp Advanced Fan
    Member

    Joined:
    Jul 21, 2016
    Messages:
    768
    Country:
    I believe there is an auto-power off for external HDDs turned on by default , try this .
     
  3. omgcat

    OP omgcat GBAtemp Regular
    Member

    Joined:
    Feb 15, 2009
    Messages:
    151
    Country:
    United States
    i have it turned off already. after redownloading wupinstaller mod y and reformatting the drivei get the games installed but when i click them in the home menu i get "there is a problem with the usb storage device"
    160-0105
     
  4. Dark Ronin

    Dark Ronin GBAtemp Regular
    Member

    Joined:
    Oct 5, 2015
    Messages:
    198
    Country:
    Russia
    Then you should probably try Y-cable or external powered HDD case to see if it hits.
     
  5. Spearel18

    Spearel18 GBAtemp Regular
    Member

    Joined:
    May 5, 2016
    Messages:
    181
    Country:
    Hungary
    Yes, always use a Y-cable for HDDs without an external power source.
     
  6. panamex

    panamex Advanced Member
    Newcomer

    Joined:
    Oct 31, 2016
    Messages:
    93
    Country:
    Mexico
    You can try with a HDD with his own supply, that has the best results....
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - installing, error, large