Urgent help required with CIOS installs

Discussion in 'Wii - Hacking' started by dhavalg, Jul 27, 2009.

Jul 27, 2009
  1. dhavalg
    OP

    Newcomer dhavalg Member

    Joined:
    Nov 12, 2008
    Messages:
    23
    Country:
    India
    Hi all..
    I have a wii, soft moded, a korean model with 3.2U firmware.
    my wii plays isos from the disc which i burn using imgburn, and they work fine.

    Now the problem is as follows......

    1)I am not able to install any cIOS36 rev10 or above and also IOS38 which is required for the USB drive to get recognised.
    2) when i try to install the cIOS install it says mem card loaded ok, but then reading the wad file it says error "ret=-1"

    Now what to do...

    I have done the following steps....

    Deleted ios249 once using any file deleter, but the games wont run via the discdrive. So had to install cIOS36 rev7. (I have heard that cIOS36 rev7 prevents further wad installs?)

    Also installed the cIOS fix, but still no luck...

    After reading every where i came to know that error ret=-1 is regarding the faulty package or the files system names on the sd card.
    But i have checked and double checked before posting. So please dont ask me to do that.

    Also i read some where that usb loader chanels do not allow cios install so i removed them too..still no luck...

    I have hackmii already installed with dvdx and boot mii installed as an ios.

    How do i install the higher versions of cios may be rev14 (the latest).

    Would i need to do a system restore and hack it again????

    FYI i have HBC working fine on my system, so i think i would not need to do a factory reset.

    Please help me out of this.

    I have lots of game isos which are waiting to go on a usb drive and run on the wii...

    [​IMG]
     

Share This Page