Upgrading Wii firmware

Discussion in 'Wii - Hacking' started by Kingfield, Dec 22, 2008.

  1. Kingfield
    OP

    Kingfield GBAtemp Advanced Fan

    Member
    544
    4
    Nov 8, 2007
    Okay, i have a question. Right now I am on 3.2J Firmware with a d2ckey modchip.

    I read somewhere that upgrading it would cause a 001 error in some games?

    I have forgotten where i read this and what game it was, though i am quite sure it was for MKWii or SSBB

    I would like to clarify this, any help would be appreciated

    Thanks in advance, Kingfield.
     
  2. Wiisel

    Wiisel GBAtemp Maniac

    Member
    1,309
    97
    Dec 4, 2008
    never had a 001 on mine but i dont play that many games your better off on 3.2 because you'll see some 002 now
     
  3. BIG MOE

    BIG MOE ๔*๖ LORD BIG MOE ™

    Member
    1,253
    0
    Oct 19, 2008
    Syria
    Wiiland Hills
    why would you wanna upgrade ??? you are at a solid system menu !! and if I were in your shoes I'll stick with it [​IMG]
     
  4. Kingfield
    OP

    Kingfield GBAtemp Advanced Fan

    Member
    544
    4
    Nov 8, 2007
    Because you need to upgrade to play some games?
     
  5. Kingfield
    OP

    Kingfield GBAtemp Advanced Fan

    Member
    544
    4
    Nov 8, 2007
    BUMP~ Basically i would like to know if i upgrade will I lose compatibility with games i earlier downloaded? NTSC-U Copies of Single layer brawl, and MKWii mainly.
     
  6. Kingfield
    OP

    Kingfield GBAtemp Advanced Fan

    Member
    544
    4
    Nov 8, 2007
    BBUUUUUUUMP!~~~~
     
  7. afif95

    afif95 I own a bungalow on Mars, and booked 4 corner lots

    Member
    1,805
    1
    Nov 24, 2008
    Malaysia
    Malaysia!
    People ignored your thread after the statement that you just made:

    Because, the 002 fix thread is already in the first couple of pages, you just have to scroll down and click the "NEXT" button.

    Where did you heard about this "Upgrade firmware to play some games" thing?

    Yes, there are maybe a few games incompatible with 3.2, but there are always workaround ready.

    My suggestion is, never ever upgrade.