Upgrading to 4.5?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Ahuch, Oct 8, 2013.

  1. Ahuch
    OP

    Ahuch Newbie

    Newcomer
    4
    1
    Nov 17, 2006
    Canada
    What's the best way to upgrade to 4.5? I have a gateway and am on an older firmware, but might as well update as high as I can.
     
  2. Lacius

    Lacius GBAtemp Guru

    Member
    6,414
    2,663
    May 11, 2008
    United States
    Use a game that comes bundled with the 4.5 update. It's the only way to update to 4.5. Animal Crossing: New Leaf is an example of such a game.
     
  3. Vengenceonu

    Vengenceonu Revenge is beneath me but accidents do happen.

    Member
    2,205
    1,938
    Jun 20, 2013
    United States
    The C Standard Library
    Find a game cartridge with the 4.5 update on it. For example, luigi's mansion and animal crossing have the 4.5 update in them.
     
  4. Ahuch
    OP

    Ahuch Newbie

    Newcomer
    4
    1
    Nov 17, 2006
    Canada
    I think I need to get a copy of the older gateway firmware in order to be able to do this, though?
     
  5. IronClouds

    IronClouds GBAtemp's Pok├ębro

    Member
    1,019
    460
    May 8, 2010
    United States
  6. Dust2dust

    Dust2dust GBAtemp Advanced Fan

    Member
    621
    246
    Jun 17, 2010
    Canada
    I updated with GW_Release_1.0 using Luigi's mansion USA rom. No problem at all, and quickly done.
     
    IronClouds likes this.
  7. Ahuch
    OP

    Ahuch Newbie

    Newcomer
    4
    1
    Nov 17, 2006
    Canada
    Tracked 1.0 down and it worked like a charm. Thanks!
     
    Dust2dust likes this.
  8. lukands

    lukands I took the little bus here

    Member
    522
    32
    Mar 27, 2009
    Your mamas house
    So the only way to update using a rom is on gw release 1.0, other then that you need a retail game?
     
  9. Vengenceonu

    Vengenceonu Revenge is beneath me but accidents do happen.

    Member
    2,205
    1,938
    Jun 20, 2013
    United States
    The C Standard Library
    yes thats correct.