Upgrading to 4.0 from 3.2, need some help...

Discussion in 'Wii - Hacking' started by zidane_genome, Apr 3, 2009.

  1. zidane_genome

    Member zidane_genome My sword has a +2 bleeding... wanna test it out?

    May 21, 2006
    United States
    Ok, I'm looking to finally upgrade to 4.0 from 3.2 since Preloader will work with it finally...

    Now, I have a modchip, so I don't need all the cIOS files for Softmod stuff, so I'm a little confused on which guide to follow, since they all mention softmods and how to get them working.

    I don't want/need all the patched IOS's, but would like to retain WadManager functionality...

    can anyone point me to a guide that they've used with a modchip that works?

Share This Page