upgrading new 3ds from 9.0 to 9.2?

Discussion in '3DS - Flashcards & Custom Firmwares' started by tubebar, Feb 18, 2016.

  1. tubebar
    OP

    tubebar GBAtemp Regular

    Member
    150
    10
    May 17, 2009
    United States
    I set up my New 3DS w/ GW and on 9.2 so have to use the Ninja Hax cart everytime.

    Are they any US game carts w/ 9.2? If not what's the safest way to upgrade?

    I already bricked a new 3ds trying to downgrade so I am very skeptical on using any hacks to upgrade, though I guess it's safer.
     
  2. tom2199

    tom2199 GBAtemp Regular

    Member
    126
    32
    Apr 23, 2015
    Gambia, The
    There is not much difference between 9.0 and 9.2 anyways, why you would want to update?
     
  3. Jiro2

    Jiro2 GBAtemp Advanced Fan

    Member
    760
    186
    Mar 28, 2011
    United States
    1) There is no reason to upgrade from 9.0 to 9.2.
    2) You can't seem to write very well because it sounds like you're saying you want to upgrade to 9.2 but you're also already on 9.2.
    3) You don't need Cubic Ninja. Just install themehax/menuhax and use that to run the GW.3dsx file.
     
  4. thaikhoa

    thaikhoa GBAtemp Maniac

    Member
    1,146
    331
    Sep 16, 2008
    Has anyone tried to downgrade 9.2 to 9.0? When using 9.0 NUS to downgrade it'll come up 9.2.
     
  5. tubebar
    OP

    tubebar GBAtemp Regular

    Member
    150
    10
    May 17, 2009
    United States
    I can't install themehax/menuhax on 9.0 as the exploit only works on 9.2. I keep getting an error when trying to install it. So on 9.0 I have to use cubic ninja.
     
  6. DrCrygor07

    DrCrygor07 Italian Wario Ware bootleg©

    Member
    1,710
    633
    Sep 4, 2014
    Italy
    Menuhax works on 9.0
    The only reason to update is to get a stable arm9loaderhax

    — Posts automatically merged - Please don't double post! —

    Please suggest me a good user near italy that has an hardmod service