Upgrade from a9lh to boot9strap problems

Discussion in '3DS - Flashcards & Custom Firmwares' started by MuffinxD, May 23, 2017.

  1. MuffinxD
    OP

    MuffinxD Newbie

    Newcomer
    5
    1
    Feb 19, 2017
    Gambia, The
    I have problems at 'Section II - Installing boot9strap 1. Boot your device while holding (Start) to launch the Luma3DS chainloader menu' from the 3ds.guide website.

    If i press start while booting it boots to the home menu and not to the Luma3DS chainloader menu... anyone knows how to fix that? and sorry for my bad englisch.
     
  2. Pyra

    Pyra GBAtemp Fan

    Member
    306
    154
    May 7, 2017
    United States
    Ohio, USA
    is the godmode9 .firm payload in /luma/payloads?

    Sent from my SM-G360T using Tapatalk

    Edit: Also, is the SafeB9SInstaller.bin in the folder as well?
     
    Last edited by Pyra, May 23, 2017
    proflayton123 likes this.
  3. MuffinxD
    OP

    MuffinxD Newbie

    Newcomer
    5
    1
    Feb 19, 2017
    Gambia, The
    Yes, i placed every file in the folder the guide was telling me...
     
  4. GerbilSoft

    GerbilSoft GBAtemp Addict

    Member
    2,103
    2,341
    Mar 8, 2012
    United States
    Older versions of Luma don't have the chainloader menu. (I think it was added in a post-6.6 nightly build.)

    Rename godmode9.firm to start_godmode9.firm, then hold Start while turning on the 3DS.
     
  5. arc13

    arc13 SPAAAACE !

    Member
    306
    835
    Mar 6, 2017
    France
    0xDEADBEEF
    Is the SafeB9SInstaller renamed "start_SafeB9SInstaller.bin" ?
    Also, are you on the latest version of luma3ds ?
     
  6. MuffinxD
    OP

    MuffinxD Newbie

    Newcomer
    5
    1
    Feb 19, 2017
    Gambia, The
    It still just boots into the home menu :/

    Yes, i renamed it to start_SafeB9SInstaller.bin.

    My Luma3DS is on v6.6 and my /luma/payload/ folder contains this 3 files

    start_GodMode9.bin
    start_GodMode9.firm
    start_SafeB9SInstaller.bin

    if this is any helpful...
     
  7. arc13

    arc13 SPAAAACE !

    Member
    306
    835
    Mar 6, 2017
    France
    0xDEADBEEF
    Delete the start_godmode9.bin
     
  8. GerbilSoft

    GerbilSoft GBAtemp Addict

    Member
    2,103
    2,341
    Mar 8, 2012
    United States
    Right, you're on A9LH right now. If start_* isn't working, try something like /luma/payloads/y_SafeB9SInstaller.bin

    Then hold Y while turning on the 3DS.

    Note that it needs to be the .bin payload for A9LH. Luma3DS 7.0.5 and earlier won't work with .firm payloads.
     
  9. sora10pls

    sora10pls Official GBAtemp Trashâ„¢

    Member
    172
    196
    Oct 25, 2015
    Canada
    Make sure the directory is named "payloads", not "payload". I see way too many people making that mistake
     
  10. MuffinxD
    OP

    MuffinxD Newbie

    Newcomer
    5
    1
    Feb 19, 2017
    Gambia, The
    I tried everything now, deleted the start_godmode9.bin file, renamed start_SafeB9SInstaller.bin to y_SafeB9SInstaller.bin and my payloads folder was named payloads all the time.. but nothing works.

    Idk maybe im missing a file somewhere :/
     
  11. sora10pls

    sora10pls Official GBAtemp Trashâ„¢

    Member
    172
    196
    Oct 25, 2015
    Canada
    Are you running the latest version of A9LH? Could be that the screen just isn't initing.

    Try renaming arm9loaderhax.bin to arm9loaderhax_si.bin?
     
    MuffinxD likes this.
  12. MuffinxD
    OP

    MuffinxD Newbie

    Newcomer
    5
    1
    Feb 19, 2017
    Gambia, The
    I just updated a9lh and now it works.

    Thank y'all for helping me!
     
    sora10pls likes this.
  13. DinckelMan

    DinckelMan Your Favorite Water Mage!

    Member
    254
    155
    Nov 4, 2013
    United States
    You may or may not be using the wrong guide for your case. Check this out
     
  14. sora10pls

    sora10pls Official GBAtemp Trashâ„¢

    Member
    172
    196
    Oct 25, 2015
    Canada
    Their problem was already resolved, and OP even said they were following Plailect's guide.