Updating to 3.3u

Discussion in 'Wii - Hacking' started by GamerzInc, Oct 6, 2008.

  1. GamerzInc
    OP

    GamerzInc GBAtemp Fan

    Member
    3
    Jul 7, 2006
    Memphis
    Ok, so I had whichever cios you download from the servers using the latest revision of cios patchimii installed. Today though I bought wiifit and it asked for an update. I updated to 3.3u. The menus and everything work fine. Also, I have a wiikey with latest firmwares and the update feature blocked. So, I wish to know what still works now that I updated? I also previously had the libdi and dvdx libraries installed beforehand. Can I still play trucha games and can my wii still read dvds in emulators that support them?

    Thanks for the help.

    EDIT: Everything works but my nes and snes emulators (latest editions of snes9xgx and fce ultra gx)
     
  2. blueoakleyz

    blueoakleyz GBAtemp Regular

    Member
    1
    Jun 26, 2008
    United States
    if you down grade to 3.2 will wii fit still work?
    cuz i dont want to lose snes/fceu
     
  3. SenorClean

    SenorClean GBAtemp Advanced Fan

    Member
    1
    Mar 21, 2008
    Trucha signed games won't work... unless you boot them with Gecko OS.

    dvdx stuff should still work... (might need to be re-installed though)
     
  4. blueoakleyz

    blueoakleyz GBAtemp Regular

    Member
    1
    Jun 26, 2008
    United States
    whats a trucha signed game?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice