1. s-arash

    OP s-arash GBAtemp Regular
    Member

    Joined:
    Sep 3, 2013
    Messages:
    185
    Country:
    United States
    hi

    i just purchased wii u delux ntsc , its 1.0.3u now

    is it safe to update? i mean is there any exploit in lower firmware which is patched in new firmwares like the 3ds exploit which is patched after 4.5 firmware

    is the vWii exploits patched in new firmwares or they are still working?
     
    ozl likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Updating,