Updating Luma to 11.4?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Pokeman060, May 24, 2017.

  1. Pokeman060
    OP

    Pokeman060 Advanced Member

    Newcomer
    67
    0
    Sep 10, 2013
    Canada
    I currently have Luma on 11.2. Should I update to 11.4? Or is it better to stay at 11.2?
     
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    11,498
    6,176
    Nov 23, 2014
    Australia
    Canberra, Australia
    Whatever you want. If you want to update, go to 7.0.5 (if you're on a9lh or anything older) first then update through System Settings.
     
  3. Pokeman060
    OP

    Pokeman060 Advanced Member

    Newcomer
    67
    0
    Sep 10, 2013
    Canada
    So if I have boot9strap, I can just update normally from System settings?
     
  4. fenderjaguar

    fenderjaguar GBAtemp Fan

    Member
    315
    52
    Sep 19, 2015
    I think so, but I'm not sure just yet. I updated to 11.4 when I was still on A9LH, then updated to boot9strap.
     
  5. ithilelda

    ithilelda Newbie

    Newcomer
    3
    0
    May 20, 2017
    Switzerland
    I updated my system to 11.4 on B9S. Nothing went wrong so just go ahead.