Updating A9lh

Discussion in '3DS - Flashcards & Custom Firmwares' started by fatsquirrel, Jan 26, 2017.

  1. fatsquirrel
    OP

    fatsquirrel GBAtemp Advanced Maniac

    Member
    1,655
    1,160
    Nov 11, 2013
    Greetings tempers!

    I have a rather stupid question about updating A9lh. I still have the version where sdcard was required for it to operate and someone here told me to update because ..well reasons.
    I was just wondering, can I ftp all of the files to 3ds or will that somehow corrupt a9lh since (I assume that) it's in use all the time 3ds is running?
     
  2. Xiphiidae

    Xiphiidae [ˈzifɨˌdeɪ]

    Member
    2,038
    987
    Sep 13, 2009
    Australia
    Follow this guide to update A9LH. I would suggest that whenever you need to transfer files for things like this you take your SD out and put it in your computer, as opposed to using FTP or microSD Management.
     
  3. fatsquirrel
    OP

    fatsquirrel GBAtemp Advanced Maniac

    Member
    1,655
    1,160
    Nov 11, 2013
    Of course I'm using THE guide but currently I dont have access to a sdcard reader thats why I was asking if the files I'll be in use or not apart from the boot up time :)

    — Posts automatically merged - Please don't double post! —

    Eh to hell with it, I'll try and report back if someone is also wondering the same
     
  4. Clydefrosch

    Clydefrosch GBAtemp Psycho!

    Member
    4,095
    1,157
    Jan 2, 2009
    Gambia, The
    note that during the afforementioned guide, asks you to use files that it doesn't directly link too,
     
  5. fatsquirrel
    OP

    fatsquirrel GBAtemp Advanced Maniac

    Member
    1,655
    1,160
    Nov 11, 2013
    Sorry page didnt refresh and didnt see your message. Anyhow.... What exactly do you mean ?
     
  6. Xiphiidae

    Xiphiidae [ˈzifɨˌdeɪ]

    Member
    2,038
    987
    Sep 13, 2009
    Australia
    What are you talking about?
     
  7. Clydefrosch

    Clydefrosch GBAtemp Psycho!

    Member
    4,095
    1,157
    Jan 2, 2009
    Gambia, The
    the part where it asks you to
    Copy arm9loaderhax.bin from the Luma3DS .zip to the root of your SD card, overwrite existing files.

    it doesn't link to that zip (it does so in the installing a9lh guide though)
    i mean i wasn't sure if its identical to the one in SafeA9LHInstaller.zip though
     
    Last edited by Clydefrosch, Jan 26, 2017
  8. Xiphiidae

    Xiphiidae [ˈzifɨˌdeɪ]

    Member
    2,038
    987
    Sep 13, 2009
    Australia
    That's because the Updating A9LH guide goes under the assumption that you already have A9LH installed and hence would have an arm9 payload on your SD root, only prompting you to update Luma.
     
  9. Clydefrosch

    Clydefrosch GBAtemp Psycho!

    Member
    4,095
    1,157
    Jan 2, 2009
    Gambia, The
    that still doesn't change the fact that it asks you to do something and doesn't link to those files first (unlike at every other part of this guide). it also doesn't mention that this step is only to update luma, making it confusing for the average noob
     
    Last edited by Clydefrosch, Jan 26, 2017
  10. Chrushev

    Chrushev GBAtemp Fan

    Member
    391
    97
    Jul 23, 2013
    Serbia, Republic of
    What exactly are benefits of updating? Is not requiring an SD card the only reason?