Update My Wii

Discussion in 'Wii - Hacking' started by spritefreak, Nov 23, 2010.

Nov 23, 2010

Update My Wii by spritefreak at 4:55 PM (1,310 Views / 0 Likes) 14 replies

  1. spritefreak
    OP

    Member spritefreak GBAtemp Fan

    Joined:
    Jan 7, 2009
    Messages:
    375
    Country:
    United States
    Below is my current set-up on my Wii. I am looking to see what I should update. Also, I am trying to play COD:BO and it freezes at the loading screen. What can I update to get it working?

    Thanks in advance!

    4.2U, Homebrew 1.0.8
    BootMii boot 2/IOS (NANDs of 3.4U, 4.1U, 4.2U), Priiloader 0.5 rev94
    IOS58 rev 6175
    cIOS 222, Hermes cIOS 222/223 rev 4, cIOS 249/250 rev14
    Backup Loader Gamma v.3, NeoGamma r7, USB Loader GX 1.0 r938, WiiFlow 1.1, CFG USB Loader 57
    WiiMC 1.0.9, WiiMC Channel
    Verbatim 320 GB HDD
     
  2. redkevin25

    Newcomer redkevin25 Member

    Joined:
    Nov 21, 2010
    Messages:
    38
    Country:
    United States
    try to load it with geko os.
     
  3. spritefreak
    OP

    Member spritefreak GBAtemp Fan

    Joined:
    Jan 7, 2009
    Messages:
    375
    Country:
    United States
    I don't have gecko....should I update my cIOS 222/223? I have seen a few things that talk about updateing with a base of 56?!?! What is that and what does it mean?
     
  4. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    install cIOS249v20[57] (u can download it in wad from from ModMii if you like)
    update configurable usb-loader to the latest official full release (v60)
    launch the game using 249
    it will work now
    to get online with multiplayer, u need to create 2 profiles, and actually begin the campaign with each of them. Then try using each profile to get online multiplayer working, it should work on the second profile u try (and then the first one will start working afterwards)


    if u want, u can instead install cIOS249v20[56] and launch configurable v60 using 249 but launch the game with any cios with base 57
     
  5. spritefreak
    OP

    Member spritefreak GBAtemp Fan

    Joined:
    Jan 7, 2009
    Messages:
    375
    Country:
    United States
    Can I use WiiFlow at all? I typically use that USB loader. BTW, what does the base 57 mean?
     
  6. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    its the official IOS that your custom IOS (cIOS) is based on. If you're downloading cIOSs wads from ModMii, the base IOS is the one in square brackets.... ie. cIOS224v5[57] is base 57

    I'm pretty sure u can use wiiflow... but I think u need to use a specific revision of wiiflow for COD BO to work, and I don't know which one. You can search for it if u like.
     
  7. spritefreak
    OP

    Member spritefreak GBAtemp Fan

    Joined:
    Jan 7, 2009
    Messages:
    375
    Country:
    United States
    Thanks XFlax. BTW, nice download instructions and guide incorporating Windows. I do have one question....by doing the ModMii, will it mess anything up on my currently modded Wii if I select that my Wii is a Virgin?

    Secondly, is this the most recent wads and IOSs that are available right now?

    Also, does this work on any Wiis? Does it matter what version or how old your Wii is?

    Finally, is it necessary to update the channels and if I do, what is the advantage?
     
  8. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    The only existing softmod that ModMii might "mess up" is darkcorp/cIOScorp. Using ModMii will update your IOSs, and overwrite the darkcorp'ed IOSs (totally sagfe to do). You will still be able to reinstall darkcorp afterwards if u so choose. But if you have darkcorp, and would like to avoid having to reinstall it, you can go into ModMii's options and disable updating active IOSs, thus preventing ModMii from overwriting darkcorp.

    The most recent wads/IOSs are available via modmii [​IMG]

    If your channels still work, then they are most likely still up to date and u don't need to update them. The only channel that is updated frequently is the shopping channel.
     
  9. spritefreak
    OP

    Member spritefreak GBAtemp Fan

    Joined:
    Jan 7, 2009
    Messages:
    375
    Country:
    United States
    I keep getting an Microsoft error message that says...

    "Unhandled exception has occured in a component in your application. If you click Continue, the application will ignore this error and attempt to continue.

    Attempted to read or write protected memory. This is often an indication that other memory is corrupted."

    What am I doing wrong?
     
  10. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
     
  11. spritefreak
    OP

    Member spritefreak GBAtemp Fan

    Joined:
    Jan 7, 2009
    Messages:
    375
    Country:
    United States
    XFlax, I am trying to launch IOS236 Installer and it keeps hanging up after I Press 1. I have waited till the flashing icon stopped, and even longer than 60 seconds....but it freezes at "Getting IOS236 revision 3351".

    Any suggestions?
     
  12. spritefreak
    OP

    Member spritefreak GBAtemp Fan

    Joined:
    Jan 7, 2009
    Messages:
    375
    Country:
    United States
    Anybody else have this problem? I am trying to use ModMii and it gets hung up at the IOS236 Installer
     
  13. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    you can try using simple IOS patcher, as that can do the same thing as IOS236 Installer. But if you keep trying, both of them WILL work (eventually).

    What IOS is your Homebrew channel running? If it's not running on IOS58, make sure u have IOS58 installed, then reinstall the homebrew channel (this time it will install to slot58) then retry the IOS236 Installation step
     
  14. spritefreak
    OP

    Member spritefreak GBAtemp Fan

    Joined:
    Jan 7, 2009
    Messages:
    375
    Country:
    United States
    I am running HBC on IOS58, but the IOS236 Installer keeps hanging up after I press 1.
     
  15. Porobu

    Member Porobu Gbatemps Shiny Latias

    Joined:
    Sep 12, 2009
    Messages:
    1,042
    Country:
    Spain
    try MMM with install and patch IOS 36
     

Share This Page